none
Bug of the Analysis function in Gesture Builder RRS feed

  • Question

  • Dear Sir or Madam,

    I'm writing to ask a question about the analysis function in Gesture Builder. I followed the guidance you provided online to train a gesture recognizer. But the analysis function went wrong on my PC. It showed that it analyzed successfully in the output but it actually analyzed no frame at all (the number of frame being analyzed is 0, so as the other related data). I also tried the same steps on another PC and it worked normally. I tried to reinstall SDK but it didn't work. Would you please help me to fix this problem?

    Sunday, March 13, 2016 12:08 PM

All replies

  • Hello,

    I have exactly the same problem and I already heard about people with same issue. I hope someone can figure out what’s wrong with this software


    • Edited by paulofph Tuesday, March 15, 2016 6:15 PM
    Tuesday, March 15, 2016 6:15 PM
  • I know this is not an answer to your problem, but Microsoft support for Kinect SDK tools is nearly non-existent right now, so I don't think we will get updates to fix these problems in the near future.
    Wednesday, March 16, 2016 9:33 AM