locked
What is the keyboard shortcut to hide the results pane in SQL Server 2014? RRS feed

  • Question

  • Hello,

    What it is new shortcut to hide the Results pane in SQL Server Management Studio 2014? Ctrl + R doesn't work.

    I have read all of the other threads on this topic but none work for SSMS 2014.

    Murray


    M Whipps

    Wednesday, June 17, 2015 5:45 PM

Answers

  • Steps to Get Shortcut working again:

    1.  Go to Tools Menu in SSSMS
    2. Click on Option
    3. Go to Keyboard and expand the menu
    4. Click on option Keyboard again
    5. Keep the option on the drop down – Apply the following additional keyboard mapping scheme as (Default)
    6. Click on Reset

    Ahsan Kabir Please remember to click Mark as Answer and Vote as Helpful on posts that help you. This can be beneficial to other community members reading the thread. http://www.aktechforum.blogspot.com/

    • Marked as answer by 9gwcycn Thursday, June 18, 2015 4:05 PM
    Thursday, June 18, 2015 4:00 AM
  • 1)Tools -> Options -> Keyboard and reset to Default, that fixed the problem....might be help you..

    2) http://blogs.lessthandot.com/index.php/datamgmt/dbprogramming/mssqlserver/ssms-enabling-ctrl-r-shortcut/


    Please Mark Answer if it solved your issue, Vote As Helpful if it helps to solve your issue


    • Edited by AV111 Wednesday, June 17, 2015 6:06 PM
    • Marked as answer by 9gwcycn Wednesday, June 17, 2015 6:28 PM
    Wednesday, June 17, 2015 6:01 PM

All replies

  • 1)Tools -> Options -> Keyboard and reset to Default, that fixed the problem....might be help you..

    2) http://blogs.lessthandot.com/index.php/datamgmt/dbprogramming/mssqlserver/ssms-enabling-ctrl-r-shortcut/


    Please Mark Answer if it solved your issue, Vote As Helpful if it helps to solve your issue


    • Edited by AV111 Wednesday, June 17, 2015 6:06 PM
    • Marked as answer by 9gwcycn Wednesday, June 17, 2015 6:28 PM
    Wednesday, June 17, 2015 6:01 PM
  • Thank you. Solution 1 worked.

    M Whipps


    • Edited by 9gwcycn Wednesday, June 17, 2015 6:29 PM
    Wednesday, June 17, 2015 6:29 PM
  • Steps to Get Shortcut working again:

    1.  Go to Tools Menu in SSSMS
    2. Click on Option
    3. Go to Keyboard and expand the menu
    4. Click on option Keyboard again
    5. Keep the option on the drop down – Apply the following additional keyboard mapping scheme as (Default)
    6. Click on Reset

    Ahsan Kabir Please remember to click Mark as Answer and Vote as Helpful on posts that help you. This can be beneficial to other community members reading the thread. http://www.aktechforum.blogspot.com/

    • Marked as answer by 9gwcycn Thursday, June 18, 2015 4:05 PM
    Thursday, June 18, 2015 4:00 AM
  • Thank you Ahsan.

    M Whipps

    Thursday, June 18, 2015 4:06 PM