none
report passing different formats

    Question

  • Hi experts,

    I have a report, that opens another report by passing a date like:

    yCode=All&PartnerCode=&StartDate=11/26/2017&EndDate=3/8/2018&DisplayBy=1&ItemName=Gofr&OrderTypeId=1&rs:Command=Render

    It works good for me... but I have another user that gets different results... I am guessing he has the day/months swapped in his configurations (browser configurations).

    How can I check this? is this a possible reason?

    Thursday, March 8, 2018 6:06 PM

All replies

  • Hi maca128, 

    I think this might be a factor. You could check whether the users's region and time setting is same as yours. If so, you could ask him change the region and time setting in his machine. Or you also could test URL like below(parameter language) in users machine to check this issue.

    http://myrshost/Reportserver?/SampleReports/Product+Line+Sales&rs:Command=Render&StartDate=4/10/2008&EndDate=11/10/2008&rs:ParameterLanguage=de-DE

    In addition, he also could set the browser language to check this issue. 

     You could refer to Set the Language for Report Parameters in a URL and Solution Design Considerations for Multi-Lingual or Global Deployments for details.

    Best Regards,
    Zoe Zhi


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, March 9, 2018 2:53 AM
    Moderator