none
BizTalk 2013R2 - CU2 Install Issue RRS feed

Answers

All replies

  • You can try to Repair on the base product either from Setup of Add/Remove Programs, then apply CU2.  Since CU2 contains all fixes, that will put you at the current release.
    Monday, February 1, 2016 2:23 PM
    Moderator
  • Thanks Johns. I have already tried a repair and then CU2 install but still the same error.

    Even tried removing SDK and Developer tools from setup and then reinstalling the same. Cu2 installation still throwing the same popup.


    Regards <br/> When you see answers and helpful posts,<br/> please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    Monday, February 1, 2016 2:26 PM
    Answerer
  • Hi,

    Have you tried installing BizTalk 2013 R2 CU2 on any another machine and see if you are getting same exception .

    Thanks

    Abhishek


    If this answers your question please mark it accordingly. If this post is helpful, please vote as helpful by clicking the upward arrow mark next to my reply

    Monday, February 1, 2016 8:33 PM
  • Hi,

    Thank you for posting on MSDN forum.

    Please first install CU1 successfully and then try to install CU2 and Please have a look into Prerequisites of CU2,

    Prerequisites To apply this cumulative update package, you must have BizTalk Server 2013 R2 installed. Note: To apply the corresponding hotfixes for the following components, you must have the components installed:

    * Microsoft UDDI Services 3.0 (this is included on the BizTalk Server 2013 R2 installation disk) * Microsoft BizTalk Adapters for Enterprise Applications (also known as BizTalk LOB Adapters) * Microsoft BizTalk 2013 R2 Accelerator If a Readme.txt file is included in this cumulative update package, see Readme.txt for more information about how to install this update.


    Cumulative update package 2 for BizTalk Server 2013 R2


    Thanks,

    If my reply is helpful please mark as Answer or vote as Helpful.

    My blog | Twitter | LinkedIn

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Monday, February 1, 2016 8:41 PM
    Moderator
  • Thanks all. The issue got resolved.

    I had to remove my BizTalk SWIFT Pack and Message Pack and then run the installer.

    I installed those back after CU2


    Regards <br/> When you see answers and helpful posts,<br/> please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    Tuesday, February 2, 2016 7:43 AM
    Answerer
  • This issue has been fixed in CU3 of BizTalk server 2013R2.

    https://support.microsoft.com/en-us/kb/3163970


    Pi_xel_xar

    Blog: My Blog

    BizTalkApplicationDeploymentTool: BizTalk Application Deployment Tool

    LinkedIn: LinkedIn

    Monday, August 15, 2016 5:20 AM
    Answerer