locked
Data Factory UI is not loading RRS feed

  • Question

  • Hi team,

    I have a MSDN license (<label aria-hidden="true" class="msportalfx-property-name fxs-portal-title msportalfx-tooltip-overflow fxs-part-properties-openblade" data-bind="text: label, attr: {id: "azc-label-" + $root.randomId + "-" + $index() }" id="azc-label-efde21b9-da28-4e86-9731-80c966f73035-3">Subscription name - </label>Visual Studio Enterprise) and was trying to create a Azure Data Factory job. After the ADF deployment, when I click the Author and Monitor option, the ADF UI is trying to open in a new browser window, but it never opens and always shows the loading screen. This is happening from beginning and i tried multiple with ADF jobs and in private browsing window and the result is same. Please help.  Bijesh

      

    Monday, February 5, 2018 10:13 AM

All replies

  • Hi,

    May I know which browser you were using? Currently the ADF UI is not supported by IE. If you were using IE, could you try Edge or other browsers?

    Thanks.

    Tuesday, February 6, 2018 2:32 AM
  • It's not working in Chrome as well. Edge I have to install and try. But I'm confused when you say it not supported by IE, as some of my colleagues are using it in IE.
    Monday, February 12, 2018 11:38 AM
  • I'm using Windows server 2016 and unfortunately Edge is not supported on that server.
    Tuesday, February 13, 2018 11:09 AM
  • Are you using ADFv1 or v2.  ADFv2 does not work in IE but does work in Chrome and FF. ADFv1 works in any of them.
    Tuesday, February 13, 2018 7:37 PM
  • Right now, I have the same problem. I tried Chrome and Edge, but it doesnt load anything, it only loads a blank page.
    Saturday, August 25, 2018 3:32 PM
  • Are you using ADF V2 or V1?

    Have you tried clean browser cache?

    Did you enable third party cookie of your browser?

    Have you tried another computer?


    Sunday, August 26, 2018 5:11 AM
  • Hi folks,

    I'm experiencing the same issue.

    • Opening in Edge forces me to re-enter login credentials indefinitely.
    • Opening InPrivate loads a blank screen with no content.
    • Opening in IE displays the ADF Loading screen... that's it.
    • I've tried in Chrome on a separate machine and that seems to work.

    Part of me feels it has something to do with SSO within my organisation?

    Thanks,
    J

    Wednesday, August 29, 2018 12:07 PM
  • Hi All,

    I still experience this issue but not always. At the moment, it is not getting loaded but I believe that it will work after some time.

    Anyone has solution for this?

    Regards

    Dinesh

    Thursday, September 20, 2018 9:27 AM
  • Did you enable third party cookie? Please reference this post. Third party cookie is required because we are using AAD token. And if you don't want to enable third party cookie, you could add exceptions for the following two sites:

    login.microsoftonline.com 

    login.windows.net 

    Friday, September 21, 2018 1:50 AM
  • Hi,

    Thanks for the reply, no third party cookie. I checked this with a brand-new ADF account, it was same. However this is not permanent, it comes time to time, now it works fine.

    Regards
    Dinesh

    Sunday, September 23, 2018 4:57 AM
  • just wondering if it was resolved. I am having same issue Today.

    • Edited by mkpawar Friday, March 22, 2019 1:34 AM
    Friday, March 22, 2019 1:33 AM
  • Did you find any solution. I'm having the issue. I tried on Edge, Chrome, Mozilla but no luck. I have tried clear cache allow third party cookie also. but still it is not working
    Thursday, May 2, 2019 7:15 AM
  • You can try logout of azure portal and then directly login to https://adf.azure.com
    • Proposed as answer by Joe Samraj Friday, May 3, 2019 4:43 AM
    Friday, May 3, 2019 4:43 AM
  • Thanks you - this worked for me
    Friday, May 10, 2019 9:28 AM
  • I went in and cleared my browsing history from the Last 24 hours. I had signed into another Azure account for my client so I believe that was causing the issue. After clearing my browsing history i was able to successfully log in
    Monday, June 10, 2019 7:24 PM
  • Thanks Joe this works for me.
    Tuesday, July 23, 2019 7:07 AM
  • Hi bernard.t.bonto,

    Thanks for the feedback. Please feel free to click “Mark as Answer” and "Up-Vote" on the suggestion thread which helped to resolve the issue, as it might be beneficial to other community members reading this thread. 



    [If a post helps to resolve your issue, please click the "Mark as Answer" of that post and/or click Answered "Vote as helpful" button of that post. By marking a post as Answered and/or Helpful, you help others find the answer faster. ]

    Tuesday, July 23, 2019 6:15 PM
  • I  faced the same Issue. I deleted my chrome browser history and tried to login again. It worked.
    Monday, February 17, 2020 8:24 AM