locked
Active Directory Authentication issue for IIS RRS feed

  • Question

  • User984625258 posted

    Hi,

    I'm having a up and running web based system which authenticats users from the active directory. IIS hosted in a server pc and AD is in a normal PC which runs server OS. This works fine for past 4 years. Since few months I'm having issues of authentication. When user enters user name and password it prompts again and again. Restarting IIS server computer solves this issue at times, but not always. This has been a headache for me. Waiting for any comment which helps to solve this issue.

    Thanks in advance.

    Chamara

    Wednesday, July 17, 2019 6:38 AM

All replies

  • User690216013 posted

    Ask your domain administrators to investigate. They know which logs to check and analyze. Open a support case via http://support.microsoft.com if you like as well. A complex issue like that cannot be answered easily via an online forum.

    Wednesday, July 17, 2019 1:55 PM
  • User984625258 posted

    Thanks for the reply :)

    Thursday, July 18, 2019 2:39 AM
  • User1280494302 posted
    If you are using your own login form, problem logging in may be losing your session connection. Between IIS versions / updates, found that default application pool connection can get broken. Solution for this case is to add a new application pool and assign new application pool name to the directory folder where login page is located. Also reestablish a web.config file in this folder.
    Thursday, July 18, 2019 6:39 PM