none
C# .Net windows application (framework 2.0) not running on windows 8 RRS feed

  • General discussion

  • I have created an application with framework 2.0. Now, it is not run in Window 8 and i got following error.

    SHIM_NOVERSION_FOUND
    Message: "This application could not be started."

    Please help me ASAP.

    Thanks,

    Prutha Technologies
    Wednesday, December 5, 2012 9:02 AM

All replies

  • Look in Control Panel->Programs and Features->Turn Windows features on and off...

    In the features list, do you see .NET Framework 3.5 (includes 2.0 and 3.0) in the list?

    If so, expand that node, then select all subfeatures.

    If not, follow these procedures to install .NET 3.5 on your Windows 8:

    http://msdn.microsoft.com/en-us/library/hh506443(v=VS.110).aspx

    If you do have .NET 3.5 installed, verify as follows:

    Check your .NET Frameworks with this tool:

    http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

    Run the tool with .NET Framework 2.0 selected, then post the first 15 lines AND last 15 lines of the tool log here.

    Read the last lines of the log. If the test applicant ran successfully (Exit Code = 0), your ,NET Framework 2.0/3.0/3.5 are correctly configured and your issue is with your C# app.

    Wednesday, December 5, 2012 1:48 PM