locked
Unable to select a Pricing Tier, Resource Group, Subscription or location for Docker on Ubuntu Server. RRS feed

  • Question

  • From Walentin 'Walki' L. (@CM2Walki) via Twitter who tweets:

    “Unable to select a Pricing Tier, Resource Group, Subscription or location for Docker on Ubuntu Server. Just says 'Loading...’. Normal Ubuntu server creation works fine, appears to be a problem with Docker on Ubuntu Server only


    Have tried Firefox, Edge even IE (+ clearing cache). Also tried on other devices. This only occurs with this product.

    Customer was sent the documentation on https://azure.microsoft.com/en-in/documentation/articles/virtual-machines-linux-cli-deploy-templates/ , however this did not help the customer

    The customer also added: “Started a CoreOS server instead, which comes with Docker as well, which will do for now. I'll look at the docu below later.”

    The customer later confirmed that he was still seeing an issue where he was still seeing loading issues.

    Tweet URL: received through DM

    Appreciate if you may be able to assist the customer on this matter.

    Thanks,
    @AzureSupport

    Friday, June 17, 2016 8:24 AM

All replies

  • Hello Walentin,

    Greetings from Microsoft Azure.

    The link below helps you to deploy services through commands and hence, let me know if you are able to successfully complete the deployment.

    https://azure.microsoft.com/en-in/documentation/articles/virtual-machines-linux-cli-deploy-templates/

    In order to be able to deploy a Docker on Ubuntu Server, please try InPrivate mode of any browser and check if it works.

    Regards,

    Sapna Girish


    Sapna G

    Friday, June 17, 2016 4:45 PM
  • I tried to do it via CLI and it at least created the VM but then later failed. I can't post images because of the forum restrictions. Would you kindly verify my account so I can post the logs?
    Saturday, June 18, 2016 6:12 PM
  • I just created a VM for it and it went fine. The fact that you are unable to create from the portal as well as CLI shows that their can be a issue specifically with your subscription. Azure Support would be able to assist you better in that.

    Rahber
    @Rahber

    Saturday, June 18, 2016 8:07 PM