none
Facing Issues while installing SP1 for VS 2010 RRS feed

  • Question

  • I have downloaded VS10sp1-KB983509 and am trying to install SP1 for Visual Studio 2010 Ulitimate.

    I have complete connectivity, have turned off firewall and anti-virus as well. But still i am not able to install it.

    The error which i am getting is:

    Action: Performing actions on all Items...

    [8/29/2012, 10:58:59]Wait for Item (VS10sp1_x86.msi) to be available
    [8/29/2012, 10:58:59]VS10sp1_x86.msi is now available to install
    [8/29/2012, 10:58:59]Creating new Performer for MSI item

    [8/29/2012, 10:58:59]Log File C:\DOCUME~1\vshadmin\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_20120829_105514254-MSI_VS10sp1_x86.msi.txt does not yet exist but may do at Watson upload time
    [8/29/2012, 10:58:59]Calling MsiInstallProduct({ED780CA9-0687-3C12-B439-3369F224941F}, REINSTALL=ALL REINSTALLMODE=pecsmu)
    [8/29/2012, 10:59:14]MSI (C:\DOCUME~1\vshadmin\LOCALS~1\Temp\Microsoft Visual Studio 2010 Service Pack 1_10.0.40219\VS10sp1_x86.msi) repair operation succeeded. Msi Log: Microsoft Visual Studio 2010 Service Pack 1_20120829_105514254-MSI_VS10sp1_x86.msi.txt
    [8/29/2012, 10:59:14]: no error
    [8/29/2012, 10:59:14] Action complete
    [8/29/2012, 10:59:14]Wait for Item (silverlight_sdk.cab) to be available
    [8/29/2012, 11:0:54]Final Result: Installation failed with error code: (0x800B0100), "No signature was present in the subject. " (Elapsed time: 0 00:05:41).
    [8/29/2012, 11:5:9]WM_ACTIVATEAPP: Focus stealer's windows WAS visible, NOT taking back focus.


    Please help, I am stuck in it for quite a long time now!!

    Wednesday, August 29, 2012 6:10 AM

Answers

All replies