locked
Remote desktop issue after reboot RRS feed

  • Question

  • I tried to reboot a server with some SQL server instances on it. But after the reboot i was not able to do remote desktop on that server. Is this reboot caused any change in configuration of the remote desktop.

    help me ASAP

    Thanks


    dimrd_SQL
    Tuesday, December 28, 2010 10:07 PM

Answers

  • Hi,

    I think your server did not come up after the reboot.

    some times server did not come up after remote reboot.

    You need hard reboot i.e manual reboot some one has to go to your data center then press the reboot button.

    before hard reboot you ping the server from your desktop like go to run --> cmd --> ping <ip address/server name>


    Rajesh Kasturi Please click the Mark as Answer button if my post solves your problem.
    • Marked as answer by SQL_BOSS Thursday, December 30, 2010 3:35 PM
    Wednesday, December 29, 2010 4:29 AM
  • What version of Windows server are you using as there have been some known issues with reboots via RDP.

    If 2003 check this link: http://support.microsoft.com/?scid=kb%3Ben-us%3B930045&x=16&y=8


    MCM: Microsoft Certified Master - SQL Server 2008 | MCT: Microsoft Certified Trainer | MCITP: Database Administrator 2008 | MCITP: Database Developer 2008 | MCITP: Database Administrator | MCITP: Database Developer | MCDBA: Microsoft SQL Server 2000
    • Marked as answer by SQL_BOSS Thursday, December 30, 2010 3:35 PM
    Wednesday, December 29, 2010 6:17 AM
  • Thanks kasturi and randall

    I tried for hard reboot but did not worked.

    I am using the IP address which comes after the IPCONFIG.

    Randall

    I am using window server 2008 r2 standard edition.

    Is it possible that some IP setting had changed with the router and i will have to map the IP Address.

    Thanks

     

     

     

     


    dimrd_SQL
    • Marked as answer by SQL_BOSS Thursday, December 30, 2010 3:35 PM
    Wednesday, December 29, 2010 2:10 PM
  • When you ping the server do you get a response?  The reboot should not have changed anything on the router.

    Verify that "Remote Desktop Services" service has started.  While trying to verify connectivity disable the windows firewall on the server and any antivirus, once we get connectivity we can put settings in place to allow them through the firewall and antivirus.


    MCM: Microsoft Certified Master - SQL Server 2008 | MCT: Microsoft Certified Trainer | MCITP: Database Administrator 2008 | MCITP: Database Developer 2008 | MCITP: Database Administrator | MCITP: Database Developer | MCDBA: Microsoft SQL Server 2000
    • Marked as answer by SQL_BOSS Thursday, December 30, 2010 3:34 PM
    Thursday, December 30, 2010 4:50 AM
  • Hi SQL_BOSSSINGH,

     

    But after the reboot i was not able to do remote desktop on that server.

    This issue is more related to Remote Desktop Services on that server, therefore I would like to recommend that you ask it in Remote Desktop Services (Terminal Services) forum and you will get specific support.

     

    If anything is unclear, please let me know.


    Regards,
    Tom Li
    • Marked as answer by SQL_BOSS Thursday, December 30, 2010 3:34 PM
    Thursday, December 30, 2010 7:22 AM

All replies

  • Hi,

    I think your server did not come up after the reboot.

    some times server did not come up after remote reboot.

    You need hard reboot i.e manual reboot some one has to go to your data center then press the reboot button.

    before hard reboot you ping the server from your desktop like go to run --> cmd --> ping <ip address/server name>


    Rajesh Kasturi Please click the Mark as Answer button if my post solves your problem.
    • Marked as answer by SQL_BOSS Thursday, December 30, 2010 3:35 PM
    Wednesday, December 29, 2010 4:29 AM
  • What version of Windows server are you using as there have been some known issues with reboots via RDP.

    If 2003 check this link: http://support.microsoft.com/?scid=kb%3Ben-us%3B930045&x=16&y=8


    MCM: Microsoft Certified Master - SQL Server 2008 | MCT: Microsoft Certified Trainer | MCITP: Database Administrator 2008 | MCITP: Database Developer 2008 | MCITP: Database Administrator | MCITP: Database Developer | MCDBA: Microsoft SQL Server 2000
    • Marked as answer by SQL_BOSS Thursday, December 30, 2010 3:35 PM
    Wednesday, December 29, 2010 6:17 AM
  • Thanks kasturi and randall

    I tried for hard reboot but did not worked.

    I am using the IP address which comes after the IPCONFIG.

    Randall

    I am using window server 2008 r2 standard edition.

    Is it possible that some IP setting had changed with the router and i will have to map the IP Address.

    Thanks

     

     

     

     


    dimrd_SQL
    • Marked as answer by SQL_BOSS Thursday, December 30, 2010 3:35 PM
    Wednesday, December 29, 2010 2:10 PM
  • When you ping the server do you get a response?  The reboot should not have changed anything on the router.

    Verify that "Remote Desktop Services" service has started.  While trying to verify connectivity disable the windows firewall on the server and any antivirus, once we get connectivity we can put settings in place to allow them through the firewall and antivirus.


    MCM: Microsoft Certified Master - SQL Server 2008 | MCT: Microsoft Certified Trainer | MCITP: Database Administrator 2008 | MCITP: Database Developer 2008 | MCITP: Database Administrator | MCITP: Database Developer | MCDBA: Microsoft SQL Server 2000
    • Marked as answer by SQL_BOSS Thursday, December 30, 2010 3:34 PM
    Thursday, December 30, 2010 4:50 AM
  • Hi SQL_BOSSSINGH,

     

    But after the reboot i was not able to do remote desktop on that server.

    This issue is more related to Remote Desktop Services on that server, therefore I would like to recommend that you ask it in Remote Desktop Services (Terminal Services) forum and you will get specific support.

     

    If anything is unclear, please let me know.


    Regards,
    Tom Li
    • Marked as answer by SQL_BOSS Thursday, December 30, 2010 3:34 PM
    Thursday, December 30, 2010 7:22 AM
  • Thanks every one

    The issue is resolved actually there was some IP address mismatch between the server and the router so windows team and N/W team fixed it.

    Thanks 


    dimrd_SQL
    Thursday, December 30, 2010 3:34 PM