none
Error 403 with ActiveSync on Directory Lookup (Exchange 2003) RRS feed

  • General discussion

  •  

    Summary

    =============================

    Synchronization works fine with your WM device but you get an error 403 in IIS log on Directory lookup functionality. It could happen for one or several users.

     

    More Information

    =============================

    This issue occurs when OWA is disabled for these users.
    This limitation is a design issue – ActiveSync uses the OWA galFind command in E2K3 SP2 to do the lookup so it won’t work if OWA is disabled. ActiveSync uses OWA commands for other functionality as well, like MeetingResponse for e.g. So this is not recommended and there is no easy way to work around this in E2K3 SP2. E2K7 does not have this problem.



    Monday, December 22, 2008 6:07 AM

All replies

  • Xiaoyun,

    Thank you for the post. An engineer will look into this and get back with you shortly.

    Richard Guthrie
    Escalation Engineer
    Monday, December 22, 2008 4:51 PM
  • Hi Xiaoyun,

    This is your online community to discuss the technical content and implementation of Exchange Server 2007 protocol as documented here.  

     

    The support for Exchange Server Protocols fall under the Interoperability Principles.  Interoperability Principles covers client protocols to interoperate with Exchange Server 2007.   The version of Exchange ActiveSync (EAS) that ships with Exchange Server 2007 is 12.1.  This is what is supported by this interoperability forum.

     

    Support for other versions of EAS, such as 2.5 that ships with Exchange 2003, is handled as a paid service engagement with Microsoft Partner Advantage Services (MSPA).   Since you are Microsoft employee please contact me directly or have your customer (assumption on my part) work with Microsoft licensing and they will redirect to appropriate people to get you started.

     


    Developer Consultant
    Monday, January 26, 2009 11:10 PM
    Moderator