none
Microsoft .NET Framework Version 1.1 problem RRS feed

  • Question

  • Hi, i'm trying to play LOTRO but this popup keeps coming up each time I bring up the launcher saying "To run this application you must install one of the following versions of .NET Framework: v.1.1.4322

     

    Now, this is no big deal, but when I try to install the 1.1 package it tells me that I can't because I don't have admin privileges, and I can't install it, even though I am the admin on my system

     

    I am running Windows 7 Home Premium

     

    Any help would be very appreciated 

    Saturday, May 21, 2011 1:23 PM

Answers

All replies