locked
Default Item Templates Missing RRS feed

  • Question

  • So since yesterday the default c++ item templates went missing. When I create a new c++ project and then navigate to source, click on Add -> New Item, there would be nothing under Installed. I tried a few things like the repair option, reinstalling Visual Studio Express(Twice now) I also tried devenv /installvstemplates and Express /installvstemplates.

    Thursday, May 5, 2016 11:37 AM

Answers

  • Hi TwinAndy,

    Thanks for posting here.

    Which version is your vs? Check installation folder\Common7\IDE\ProjectTemplates or <Visual Studio installation path>\Common7\IDE\ItemTemplates\, to see if the template zip file is in. Try to use devenv.exe /InstallVSTemplates to register project or item templates.

    Or you can try to install templates online.

     

    Best Regards,

    Sera Yu


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    • Proposed as answer by Baron Bi Tuesday, May 17, 2016 8:27 AM
    • Marked as answer by Baron Bi Wednesday, May 18, 2016 1:14 AM
    Monday, May 16, 2016 9:58 AM