none
What do I do to fix this? RRS feed

  • Question

  • It will not allow me to view event logs, as well as, content source. This is what it shows when I go into the search service application. I also attached some of the event logs that it is throwing up. Any input or help would be greatly appreciated! I'm new to SharePoint. I apologize if these pictures are too big, I'm not sure what to do to compress them down.
    Friday, November 6, 2015 3:46 AM

Answers

  • Have you installed any updates on your SharePoint server? If so, please run the SharePoint Products Configuration Wizard to upgrade the databases to the correct level.

    Nico Martens
    SharePoint/Office365/Azure Consultant

    • Marked as answer by c_reif1994 Monday, November 9, 2015 3:59 PM
    Friday, November 6, 2015 8:06 AM
  • Hi c_reif1994,

    Yes, the SharePoint Products Configuration Wizard that Nico mentioned is the wizard that be used to set up the SharePoint server.

    As Nico suggested, please run the SharePoint Products Configuration Wizard on all SharePoint servers to complete the updates. And Then check your build number to ensure a successful completion.

    Here are detail steps to run the SharePoint Products Configuration Wizard:

    http://www.deliveron.com/blog/installing-march-2013-public-update-sharepoint-server-2013/

    Or you can run the psconfig.exe command below to update the SharePoint database:

    1. Open an Administrative command prompt.

    2. For SharePoint 2010, change directory to C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\BIN

    For SharePoint 2013, change directory to C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\15\BIN

    3. Run PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures

    4. Run IISRESET.

    Best regards,

    Linda Zhang


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by c_reif1994 Monday, November 9, 2015 3:59 PM
    Monday, November 9, 2015 7:06 AM
    Moderator

All replies

  • Have you installed any updates on your SharePoint server? If so, please run the SharePoint Products Configuration Wizard to upgrade the databases to the correct level.

    Nico Martens
    SharePoint/Office365/Azure Consultant

    • Marked as answer by c_reif1994 Monday, November 9, 2015 3:59 PM
    Friday, November 6, 2015 8:06 AM
  • I have installed updates to this SharePoint server, but how do you do that? Does this need to be done each time I run and install updates? I'm fairly new to SharePoint so I'm not very familiar with it just yet. I appreciate the feedback and the help!
    Friday, November 6, 2015 1:42 PM
  • Are you talking about the wizard that you used when you first set up the SharePoint Server?

    Saturday, November 7, 2015 4:51 AM
  • Hi c_reif1994,

    Yes, the SharePoint Products Configuration Wizard that Nico mentioned is the wizard that be used to set up the SharePoint server.

    As Nico suggested, please run the SharePoint Products Configuration Wizard on all SharePoint servers to complete the updates. And Then check your build number to ensure a successful completion.

    Here are detail steps to run the SharePoint Products Configuration Wizard:

    http://www.deliveron.com/blog/installing-march-2013-public-update-sharepoint-server-2013/

    Or you can run the psconfig.exe command below to update the SharePoint database:

    1. Open an Administrative command prompt.

    2. For SharePoint 2010, change directory to C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\BIN

    For SharePoint 2013, change directory to C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\15\BIN

    3. Run PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures

    4. Run IISRESET.

    Best regards,

    Linda Zhang


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by c_reif1994 Monday, November 9, 2015 3:59 PM
    Monday, November 9, 2015 7:06 AM
    Moderator
  • Thank you so much! I really appreciate the help!
    Monday, November 9, 2015 3:59 PM