none
windows ce RRS feed

  • Question

  • i am completely confuse with your product.

    iam trying use windows ce6.0 but  i couldn't find windows ce 6.0 evaluation edition especial in Microsoft website!!!!!!!!!!!

    i made windows ce 5.0 with platform builder 5.0 therefore it doesn't work?

    could you help me where is the problem?/?

    thank you

    Tuesday, November 17, 2015 11:05 AM

Answers

All replies

  • Hello Ma,

    Both CE 5 & CE 6 are out of distribution. I suggest you look at Compact 7 (You will need VS 2008 Professional or higher) or Compact 2013  (You will need VS 2012, 2013 or 2015 professional or higher) if you are creating a new product.

    If you do not have a hard real time requirement, I recommend you review Windows On Devices for details on the new offering of Windows 10 IoT Core Edition. For information on latest versions of Windows, I recommend you join Windows Insider.

    Sincerely,

    IoTGirl


    Tuesday, November 17, 2015 6:45 PM
    Moderator
  • If you need to stick with CE 6.0, then you can purchase an MSDN subscription.  It is included in most of the MSDN SKUs, and includes the newer versions as well.


    Bruce Eitman (eMVP)
    Senior Engineer
    Bruce.Eitman AT Eurotech DOT com
    My BLOG http://geekswithblogs.net/bruceeitman
    I work for Eurotech

    Wednesday, November 18, 2015 3:08 PM
    Moderator
  • tank you for helping

    My big problem is about windows ce that has been built with platform builder 5.0 evaluation edition. it couldn't detect hardware like hard disk hard disk, network adapter. I add some pictures that is show windows ce cannot detect hard disk and network adapter. can you help me where is problem?

    test system:

    vmware 12 and advantech pca-6782

    ce creator:platform builder5.0 evaluation edition

    unable detect hard disk

    unable to detect network adaptor

    best regards

    Sunday, November 22, 2015 8:12 AM
  • Hello Ma,

    You are using a VERY old evaluation version of Windows CE and likely you do not have the correct BSP for this platform. The BSP contains the correct drivers for the platform; in this case you are missing the NIC & Storage drivers that match your hardware. I recommend you contact ADVANTECH and make sure you have the correct BSP for this platform and likely you will want to move to a newer version of CE.

    Sincerely,

    IoTGirl

    Monday, November 23, 2015 5:47 PM
    Moderator
  • hi

    I found your suggestion useful now i am trying with windows ce 6.0.

     I have a problem in downloading windows ce 6.0, I can't find download link for the free version of this product that  help me decide with version of windows ce is working with advantech pc. advantech supporter suggest windows ce 6.0.

    I can't find windows ce 6.0 evaluation edition(plug in for visual studio).shuold i perchase it?where?

    I affraid this version doesn't work for my product can you help me what should i do?

    tank you

    Tuesday, November 24, 2015 8:18 AM
  • Hello Ma,

    Please see my first reply for links to the latest versions of CE. Both CE 5 & CE 6 are no longer in distribution but as Bruce indicated, if you have an MSDN subscription you can get CE 6 through that.

    Have you reached out to Advantech for their latest BSP? That should give you an indication of which version of CE you should be using. Either Windows Embedded Compact 7 (CE 7) or Windows Embedded Compact 2013 (CE 8).

    Sincerely,

    IoTGirl

    Tuesday, November 24, 2015 6:32 PM
    Moderator