none
BizTalk 2013R2 .NET framework support - as .NET 4.5 is out of support. RRS feed

  • Question

  • Just a quick question... I am trying to get my head around whole .NET 4.5 out of support problem with BizTalk 2013 R2 in context. 

    On the MSDN page is specified that it supports .NET 4.5.x but there is a note: BizTalk 2013 R2 projects created in Visual Studio require the Visual Studio build target be set to .NET Framework 4.5.

    https://msdn.microsoft.com/en-us/library/jj248697.aspx

    So should I or should I not change target framework to 4.5.2? What needs to be done to be still in support. 

    Many Thanks in advance. 

    Piotroek
    Tuesday, January 12, 2016 3:28 PM

Answers