none
I cannot Install the Microsoft .Net Framework 2.0 RRS feed

  • Question

  •  

    hi

           I cannot install the Micosoft .NET framework 2.0. the file is damaged or corrupted. Please help me to solve this problem.

    Wednesday, March 5, 2008 2:35 AM

Answers

  • You can try to remove the content in %temp% folder (remove some corrupted file cache), and try to download it again, then run the setup.

     

    If you still have problem, please specify the error and let us know.

     

    Thanks

    Wednesday, March 5, 2008 10:09 AM

All replies

  • I download the .Net Framework 2.0 ready.When i am trying to install.It give me this messsge The Installtion appears to be damged  or corrupted. Contact the Vendor of this application.

     

    can you help to solve this problem,

    Tuesday, March 4, 2008 6:44 AM
  • Hi,

    Try to download from this site and to install one more time:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en

    If you will receive that error one more time, please write to me.
    Tuesday, March 4, 2008 7:33 AM
  •  

    Hi

    I still got the message

    Tuesday, March 4, 2008 7:52 AM
  • Try to disable your antivirus.
    Tuesday, March 4, 2008 7:54 AM
  •  

    I am using the Remote Admin . Windows Server 2003.From the begining i have the error message
    Tuesday, March 4, 2008 8:00 AM
  • do you get some errors ?

     

    try to download again the framework from microsoft website

    here is the address

    http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en 

    if you get any errors post them here along with your question

     

     

     

    Wednesday, March 5, 2008 4:57 AM
  •  

    I get only one error.i try to instal again still got error.
    Wednesday, March 5, 2008 5:54 AM
  • what is the error

    Wednesday, March 5, 2008 5:58 AM
  • THE INSTALLATION PROGRAM APPEAR TO BE DAMAGED OR CORRUPTED.CONTACT THE VENDOR OF THE APPLICATION
    Wednesday, March 5, 2008 6:02 AM
  •  

    This is the error message.
    Wednesday, March 5, 2008 6:02 AM
  •  

    did you try to download again from the website (the address that i gave) and install it ??
    Wednesday, March 5, 2008 6:08 AM
  • i try four times ready. i still this error message

    Wednesday, March 5, 2008 6:11 AM
  • try to delete your temprarory file and then run installation again

     

    go to run - > type "%temp%" and delete the files there

    go to run -> type "temp" and delete the files there

     

    and then try to run installation again

     

    Wednesday, March 5, 2008 6:16 AM
  • You can try to remove the content in %temp% folder (remove some corrupted file cache), and try to download it again, then run the setup.

     

    If you still have problem, please specify the error and let us know.

     

    Thanks

    Wednesday, March 5, 2008 10:09 AM
  • The temp folder is empty. wat should i do. i try to install also. i still got the same error message.

    Wednesday, March 5, 2008 2:00 PM
  • I delete the 2 folder and install again .but still got the same error message

     

    Wednesday, March 5, 2008 2:13 PM
  • i was not saying to delete the two folders, i was saying to delete the contents of those folders !

     

    did you try to restart the computer and then do the setup ??

     

    go to control panel of your computer and see what versions of .net framework you have there

     

    are you running visual studio currently ??

     

    are you running vista or xp ??

     

     

     

    Wednesday, March 5, 2008 2:22 PM
  • i delete the content of those folders.i using remote desktop and WIndows Server 2003.

     

    Wednesday, March 5, 2008 3:02 PM
  •  

    and what about my other questions like

    1. is there any .net framework already installed on machine ??

    2. are you using any version of visual studio ?

     

    as far as i think you are trying to say that

    "you are using remote desktop to run installer for .net framework 2.0 on windows server 2003"

     

    Your problem is quite strange and somewhat difficult to find out as in cases like these one can't just predict what's wrong without seeing the system however you can try these things :-

     

    Read below :-

    Server Installation Requirements:

    If you have been directed to do a server installation, you must have the following software installed in addition to the typical installation requirements:

    • Microsoft Data Access Components 2.8 or later is recommended.
    • Internet Information Services (IIS) version 5.0 or later. To access the features of ASP.NET, IIS with the latest security updates must be installed prior to installing the .NET Framework. ASP.NET is supported only on the following platforms: Microsoft Windows 2000 Professional (Service Pack 3 recommended), Microsoft Windows 2000 Server (Service Pack 3 recommended), Microsoft Windows XP Professional, and Microsoft Windows Server 2003 family.

    Note: Most users will perform a typical installation and can ignore these requirements. If you are unsure which type of installation to perform, meet only the typical installation requirements.

     

    NOTE: - and if still not working i will suggest you to go to machine and do the installation i think there might be some problem doing installation remotly (may be some system admin issues)

    Wednesday, March 5, 2008 3:19 PM
  • ya got version 1.14322. no visual studio.what should i do know/

     

    Wednesday, March 5, 2008 4:26 PM
  • First please make sure the installation setup is OK, you can try to apply the setup on other machine to verify.

    Then you can test with other msi based installation on the remote machine, to see if there is any problem, as a previous poster said, you should also check if there any 3rd party software block the action or so.

     

    Thanks

     

    Thursday, March 6, 2008 4:14 AM
  •  

    Can you explain me how to do msi based installtion.
    Thursday, March 6, 2008 5:08 AM
  • I merged two same questions into one.

    First, I'd clarify that my suggestion is to download the setup right after remove the content in temp folder.

    Then, you can try to isolate the causes by using some other msi installer, you'll find many installer named as *.msi(that's it)

     

    Thanks

    Thursday, March 6, 2008 5:16 AM
  •  

    Where can i find the msi installet
    Thursday, March 6, 2008 5:23 AM
  • Thursday, March 6, 2008 5:34 AM
  • I try to remove windows installer i get ths error message.THE WINDOWS INSTALLER SERVICES COULD NOT BE ACCESSED THIS CAN OCCUR IF YOU ARE RUNNING SAFE MODE  OR IF THE WINDOWS INSTALLER IS NOT CORRECTLY INSTALLED.CONTACT YOUR SUPPORT PERSONNELFOR ASSISTANCE.

    Thursday, March 6, 2008 5:42 AM
  • Make sure that your current user account have administrator privilege on that machine, and try to install Windows Installer latest version from http://www.microsoft.com/downloads/details.aspx?FamilyId=889482FC-5F56-4A38-B838-DE776FD4138C&displaylang=en&displaylang=en

     

    Thanks 

     

    Thursday, March 6, 2008 5:52 AM
  • The same thing in this email thread is happening to me.  I have followed the previous instructions left, but continue to have the issue.  I am logged on to the console using a remote application.  I am a domain and local administrator on the windows2003 server.  framework 2.0 was previously installed on this server, as well as 1.0.3705 and 1.1.4322.

     

    I have sql2000 and sql2005 instances installed and was attempting to loading sql2005 reporting services when I received an error that one of the framework 2.0 dlls could not be loaded - mscorlib.dll I believe.  I tried repairing the framework 2.0 install through add/remove programs, but continued to get the same error during the sql2005 install.  I then uninstalled framework 2.0 without any problem.  I am trying to reinstall it and am getting the error stated earlier in this post:

     

    "The installation program appears to be damaged or corrupted.  Contact the vendor of the application."

     

    I have cleared the %temp% and temp directories, rebooted, reinstalled 1.1 framework, and still no luck.  I cant even uninstall sql2005 because it is looking for framework 2.0. 

     

    Any help would be GREATLY appreciated!

     

    Alex

    Monday, March 10, 2008 9:08 PM
  • Please use .NET Framework cleanup tool: http://blogs.msdn.com/astebner/archive/2007/12/04/6659905.aspx  to clean.

     

    Thanks

    Tuesday, March 11, 2008 4:29 AM
  • Every time I try to install .NET framework 2.0, I get the following message:

     

    Error 25015.Failed to install assembly ‘C:\WINDOW\Microsoft.NET\Framework\v2.0.50727\Microsoft.VisualBasic.Compatability.dll’ because of system error: 0x80131107

     

                                                                             Retry              Cancel

    What can I do to install this file so that I can run Fix-It to correct my slow running computer.

     

    Also, I cannot turn on Automatic Updates. 

    Wednesday, August 31, 2011 3:44 PM