locked
Could not install Search Engine Optimization Toolkit 1.0 RRS feed

  • Question

  • User1731430730 posted

    I have installed IIS 10.0 Express. When I want to install SEO Tookit, it noticed me "IIS Version 7.0 or greater is required to install Search Engine Optimization Toolkit 1.0." BTW, my operation system is win 10. 

    Monday, December 7, 2015 12:55 AM

All replies

  • User-2064470087 posted

    I'm facing this problem too. It seems like the SEO Toolkit doesn't work in IIS 10 anymore.

    Tuesday, December 8, 2015 4:20 PM