locked
FBWF Blue Screen ntfs.sys problem RRS feed

  • Question

  • Hi

    I am developing a copy of XPe SP3 for an AMD LX800 based board.
    I have the system up and running fine without FBWF enabled.

    All is well until I enable FBWF, if I try to hibernate I get a blue screen referencing a problem with ntfs.sys
    If i disable FBWF using fbwfmgr /disable i get the same blue screen. I've listed hiberfil.sys as a write through file, do I need to make fbwf.cfg write through as well?

    Any help would be great.

    Thanks

    Morgan

    I've just tried the above using FAT32 and I get the same behavior, except now the blue screen has a stop: 0x00000023 instead of 0x00000024.

    Any one got any ideas.
    Tuesday, December 16, 2008 1:34 PM

Answers

  • Just incase anyone is wondering, I've managed to solve the issue.
    It was related to the Geode graphics drivers.
    Very odd, I've heard of graphics drivers making hibernate/standby fail, but never FBWF. Hibernate worked without FBWF.

    It was all down to a line in the inf file of the custom panel driver.

    HKR,, PanelInSystem,               %REG_DWORD%,    1

    this stopped FBWF from behaving correctly.

    Friday, December 19, 2008 2:53 PM