none
Failed to start virtual machine '****'. Error: Unknown network allocation error. RRS feed

  • Question

  • Today I can't start the vm, there is this error:

    Failed to start virtual machine 'name'. Error: Unknown network allocation error

    I don't change anything in the configuration.

    I tried to resize the virtual machine but it fails with the same error. 

    Friday, May 24, 2019 6:37 PM

Answers

  • But can you see the network setting as in my screenshot?  It sounds like it is missing something here so checking that will help.

    Thanks,

    Matt

    Unfortunately I can't upload images :( but my config is okay and it's like yours. Now the virtual machines have started and they works correctly. Maybe a temporary problem of azure. I don't know because in years I never had  problems... :-|

    Thank you for the support, have a great day. 


    Friday, May 24, 2019 7:33 PM

All replies

  • HI,

    If you look on the overview tab of the VM, can you see the network config:

    Friday, May 24, 2019 6:46 PM
  • I didn't change the network config, today all my virtual machines fail the startup with this error! 

    Friday, May 24, 2019 7:15 PM
  • But can you see the network setting as in my screenshot?  It sounds like it is missing something here so checking that will help.

    Thanks,

    Matt

    Friday, May 24, 2019 7:19 PM
  • But can you see the network setting as in my screenshot?  It sounds like it is missing something here so checking that will help.

    Thanks,

    Matt

    Unfortunately I can't upload images :( but my config is okay and it's like yours. Now the virtual machines have started and they works correctly. Maybe a temporary problem of azure. I don't know because in years I never had  problems... :-|

    Thank you for the support, have a great day. 


    Friday, May 24, 2019 7:33 PM
  • How strange.  Glad its working now though :-)
    Friday, May 24, 2019 7:38 PM