locked
XAML copy from Design to Blend not matching up RRS feed

  • Question

  • I created a page in design, saved the file in a 750px x 750px layout.  In expression blend I made the layout route and usercontrol to 750px x 750 px as well.  Then in design I selected all my layers and went to edit copy xaml.  I then pasted that into blend, in  my layout route.   WHen I do this the image does not match up.  It looks larger than the canvas in blend.

     

    What am I doing wrong?

     

    Taylor

    Monday, November 1, 2010 4:38 AM

Answers

  • Hi Taylor,

    The document resolution is important : when you create a document in Design, be sure that you have a 96 dpi resolution. To check the resolution of your current document in Design, you can go on the Menu File / Document Size.

    Tell me if it solves your problem :)

     

    Aude

    • Marked as answer by lehi53 Monday, September 5, 2011 2:37 AM
    Tuesday, November 2, 2010 8:48 AM

All replies

  • Hi Taylor,

    The document resolution is important : when you create a document in Design, be sure that you have a 96 dpi resolution. To check the resolution of your current document in Design, you can go on the Menu File / Document Size.

    Tell me if it solves your problem :)

     

    Aude

    • Marked as answer by lehi53 Monday, September 5, 2011 2:37 AM
    Tuesday, November 2, 2010 8:48 AM
  • THis answered it.  Thanks.  It only took me a year to get back to you.  :)
    Taylor Tollison
    Monday, September 5, 2011 2:38 AM