locked
Can not Deploy any application , DEP0700 Error

    Question

  • Hi
    I got an error while trying to deploy any application even the fresh one ( without any extra code just the template) for all metro style type in  JS, C#, VB ...etc

    I used Win8 RP and VS 2012 Express. My error is the DEP0700

    I tried most the solution on the forum regarding this issue ... still the same problem.

    I uninstalled the VS2012 express and reinstall the professional one .. got the same error

    any help or suggestion ?

    Wednesday, July 18, 2012 9:42 AM

Answers

  • Hi Mike,

    quick update ..I make a copy for the License validation file from my laptop to my desktop ... and its work just fine ..I can deploy all the application, the new and the old one that I have.
    one thing I need to know, why this happen and how ?

    can we create this file from scratch? (if I don't have another computer)

    any explanation  ?

    Thank you Mike

    • Marked as answer by Jefry2012 Thursday, July 19, 2012 8:54 AM
    Thursday, July 19, 2012 8:32 AM

All replies

  • Hello,

    could you check the following for me

     go to computer management -> right click on the computer node in explorer, select manage, in the computer management windows, expand system tools | Task scheduler | Task scheduler library | microsoft | Windows | WS.

    Is there a License Validation task in a ready state or do you get an error going to the WS node?

    thanks!

    mike

    Wednesday, July 18, 2012 5:14 PM
    Moderator
  • Hi Mike
    Thank you for your reply,

    I read your reply for this thread

    http://social.msdn.microsoft.com/Forums/en-US/toolsforwinapps/thread/cee113c7-33b3-40d2-a10a-5db90c327072

    I wonder how to import the License Validation from my laptop which I don't have any problem with it . this problem for my desktop only

    Thanks


    • Edited by Jefry2012 Thursday, July 19, 2012 6:39 AM
    Thursday, July 19, 2012 6:23 AM
  • Hi Mike,

    quick update ..I make a copy for the License validation file from my laptop to my desktop ... and its work just fine ..I can deploy all the application, the new and the old one that I have.
    one thing I need to know, why this happen and how ?

    can we create this file from scratch? (if I don't have another computer)

    any explanation  ?

    Thank you Mike

    • Marked as answer by Jefry2012 Thursday, July 19, 2012 8:54 AM
    Thursday, July 19, 2012 8:32 AM