locked
Can't launch apps (simulator and computer)

    Question

  • Hello,

    I can't launch my app on the simulator or on my computer. I just see the splashscreen, and it stay on the splashscreen... Can't have access to the app.

    Did someone know why ? And how can fix this ?

    Thanks,

    Cedric

    Sunday, November 24, 2013 5:46 PM

Answers

  • Probably you need to re-install your VS, or you can forward to http://connect.microsoft.com/VisualStudio for submitting your issue, I'm not sure if I can help more and sorry for that.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Wednesday, November 27, 2013 1:28 PM
    Moderator

All replies

  • Hi CédricLP,

    Can you provide some more information for us for a further analysis? Maybe you could create a blank app to see if the problem still exist? And while debug the app, switch back to the VS, is there some more information stay on the Output window?

    I'm not sure if the problem is in your code or the VS issue. If it is a VS issue, try to repair/fix it might be a solution.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Monday, November 25, 2013 1:39 AM
    Moderator
  • Yes sorry, i didn't precise it, but yes I try with a new grid project.

    For debug, I can see nothing. THe simulator is launch and the app start only on the splashscreen.

    You can see what I can see on the screenshot below :

    Is it better ?

    Monday, November 25, 2013 5:38 PM
  • Well, I mean the debug panel(Output) as below, you will see the message that sent by your system.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Tuesday, November 26, 2013 2:56 AM
    Moderator
  • Yes, but the output DEBUG is empty :(

    I have only the BUILD output :

    1>------ Deploy started: Project: App_TestVSBlank, Configuration: Debug Any CPU ------
    1>Updating the layout...
    1>Deployment complete. Full package name: "1ab550ea-9dc9-4ae2-95d9-c647407118b1_1.0.0.0_neutral__tvgzmxsdcc8f4"
    ========== Deploy: 1 succeeded, 0 failed, 0 skipped ==========

    • Edited by CédricLP Tuesday, November 26, 2013 5:48 PM
    Tuesday, November 26, 2013 5:46 PM
  • Ok, it seems you have successfully build the app, but the issue must be with your Visual Studio.

    Here are some steps you could use to fix/repair the VS(depend on your VS version, I assume you are non-express dition):

      • open Windows Explorer, navigate to  <Visual Studio Installation Path>\Common7\IDE (by default is <C:\Program Files \Microsoft Visual Studio 11.0\Common7\IDE>);  NOTE:11.0 stands for VS2012, 12.0 stands for VS2013
      • Devenv.exe /SafeMode: Launches the IDE in safe mode loading minimal windows.
      • Devenv.exe /ResetSettings: Restores the IDE's default settings, optionally resets to the specified VSSettings file.

    Let's see if the fix can help you and best reagrds,

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Wednesday, November 27, 2013 12:58 AM
    Moderator
  • I have VS Express 2013...

    Si I try :

    C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE>VSWinExpress.exe
     /SafeMode

    But it still doesn't work.

    I try with /ResetSettings, but same problem.

    But, now, I see a new error displaying when I quit the simulator :

    • Edited by CédricLP Wednesday, November 27, 2013 6:59 AM
    Wednesday, November 27, 2013 6:57 AM
  • Probably you need to re-install your VS, or you can forward to http://connect.microsoft.com/VisualStudio for submitting your issue, I'm not sure if I can help more and sorry for that.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Wednesday, November 27, 2013 1:28 PM
    Moderator
  • I just install VS on my computer.

    Did I need to use the same email ? (for my Windows session and for my Windows Store account)

    Wednesday, November 27, 2013 5:37 PM
  • Currently, my Windows Store Account don't use the same email as my windows 8 Session... perhaps it blocks the simulator ?
    Thursday, November 28, 2013 5:31 PM
  • I don't think this should be the issue, I currently login in win8 with a email account while I use another email as my Store App Developer account. Must be something wrong with your VS.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Friday, November 29, 2013 12:53 AM
    Moderator