locked
Problem with Daily Logging - Remove Milliseconds from Log File? RRS feed

  • Question

  • User231275879 posted

    I have the Advanced Logging module set to rollover a new log file Daily, however, it's repeatedly creating multiple log files per second.

    1. Publish real-time events - Checked
    2. Write to disk - Checked
    3. Schedule - Daily

    Example: I have the following log files created all within a few minutes of each other.

    • SERVER_D20110727-150112144 (Date modified - 7/27/2011 11:01 AM)
    • SERVER_D20110727-145942206 (Date modified - 7/27/2011 10:59 AM)
    • SERVER_D20110727-145826847 (Date modified - 7/27/2011 10:58 AM)

    What am I missing here? How can I remove the milliseconds from the log file output name?

    Thanks!


    UPDATE - 07/27/2011 - I've created (not cloned) a new Log Definition, restarted IIS, and rebooted to no effect.

    UPDATE - 07/28/2011 - I ran a repair on the installation to no effect.

    UPDATE - 07/29/2011 - I uninstalled Advanced Logging altogether, then rebooted. I reinstalled the Advanced Logging module, rebooted, configured a simple log file (date and time only). Still creating multiple log files.

    Wednesday, July 27, 2011 11:08 AM

All replies

  • User231275879 posted

     Okay, so I've pretty much run out of things to try. Can anyone help me out?

    Friday, July 29, 2011 1:48 PM
  • User231275879 posted
    Still looking for a solution. =(
    Thursday, August 4, 2011 10:56 AM
  • User1680386955 posted

    Four years later, and I'm having the same problem now. Did no one ever find a solution to this issue?

    Thursday, April 9, 2015 9:57 AM
  • User-801366587 posted

    Hi ,

    Make sure that Start new log file when configuration changes option under schedule is not checked.

    Wednesday, April 22, 2015 4:53 AM