none
Just intalled Project 2010 - Task Mode buttons disabled RRS feed

  • Question

  • I have just installed Project 2010. The task mode defaults to auto-scheduled and the Manual/Auto Scheduled buttons are disabled. Is there a setting I have missed.

    Cheers Alex

    Monday, August 26, 2013 12:06 AM

All replies

  • It may be that you're opening a 2007 file or in compatibility mode somehow.  Save it as 2010 or try a new project.

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky

    Monday, August 26, 2013 1:53 AM
    Moderator
  • Alex,

    Are you perhaps in the Resource Usage view? The Manual/Auto buttons only work for a task or Task Usage view.

    John

    Monday, August 26, 2013 2:51 AM
  • Hi Alex,

    I experieced the same thing; in my case I discovered there is a sort of issue between Project and the Windows registry (beats me to now what). If you create a new account on the machine, this type of error (and a few others) disappears when you execute Prohject in the new account.

    Greetings,

    Monday, August 26, 2013 6:51 PM
    Moderator