none
Issue while running the .vmdk file on Azure VM using VMWare workstation RRS feed

  • Question

  • Hello team,

    We have .vmdk file that we need to run on azure VM using VmWare Workstation Player.

    But everytime i ran the file it gives me error:-

    "VMware Player and Hyper-V are not compatible. Remove the Hyper-V role from the system before running VMware Player."

    I have gone through the following steps to get solution,but didn't find them useful to me :- 

    Solution 1 I tried:-

    1.) Right click the start button in windows 10 (This solution will NOT touch VMWARE at all), and click "Control Panel"

    2.) Make sure it has the icons listed instead of the groups.  Click on "Programs and Features"

    3.) On the left side of the window, click on "Turn Windows features on or off"

    4.) When the next window opens, locate the check box labeled as "Hyper-V" ans make sure it isnt filled, and that it isnt checked. 

    5.) Then click on "Ok" button on the bottom of the window.  It will refresh and apply the change to the computer. It will probably ask you to reboot. If it does, hit the "reboot now" button.

    6.) After the computer restarts, try to launch VMWare again.  If it still wont allow you to run a virtual machine, make sure your computer has virtualization enabled. (If you dont know, google it. Lots of tutorials out there). If it is enabled, uninstall Vmware and install it again.

    Solution 2 I tried:-

    This is because the Hyper-V role is installed and this conflicts with VMware Workstation. To disable Hyper-V from starting the following command can be used:

    Please share your suggestion adn solution with me on this. We have an urgent issue.

    bcdedit /set hypervisorlaunchtype off

    A reboot of of the Windows OS is necessary.

    Thanks In Advance...

    Arwinder

    Friday, January 12, 2018 6:45 AM

All replies