locked
This application has failed to start because it's side-by-side configuration is incorrect... RRS feed

  • Question

  • I am having trouble with Microsoft Visual C++ 2005.  My son tryed to play Wizard 101 the other day and recieved a message " This application has failed to start because it's side-by-side configuration is incorrect.  Please see the application event log for more details."  ...We have played this game hundreds of times before with no problem.  Anyway, I Google searched this message and found something recommending that I uninstall, then reinstall Visual C++.  I tryed to uninstall this program and recieved another message that stated " The Windows installer could not be accessed.  This can occur if the Windows installer is not correctly installed.  Contact your support personnnel for assistance."  I am stuck.  I need help on what steps to take next to resolve this issue.  Thank you for your time.    

    Wednesday, July 20, 2011 10:27 PM

Answers

  • Nevermind... Iolo Systems Mechanic fixed my problem. Whoohoo!
    • Marked as answer by Kitten1180 Thursday, July 21, 2011 5:30 PM
    Thursday, July 21, 2011 5:29 PM

All replies

  • I am having trouble with Microsoft Visual C++ 2005.  My son tryed to play Wizard 101 the other day and recieved a message " This application has failed to start because it's side-by-side configuration is incorrect.  Please see the application event log for more details."  ...We have played this game hundreds of times before with no problem.  Anyway, I Google searched this message and found something recommending that I uninstall, then reinstall Visual C++.  I tryed to uninstall this program and recieved another message that stated " The Windows installer could not be accessed.  This can occur if the Windows installer is not correctly installed.  Contact your support personnnel for assistance."  I am stuck.  I need help on what steps to take next to resolve this issue.  Thank you for your time.    

    You can check with the following links. Hope it helps

    http://support.microsoft.com/kb/315346

     

    http://answers.microsoft.com/en-us/windows/forum/windows_vista-windows_programs/the-windows-installer-service-could-not-be/4153caff-17d0-4eb8-916f-33ad07f2be75

     

     

     


    Thanks and Regards Selvam http://www15.brinkster.com/selvamselvam/
    Wednesday, July 20, 2011 11:38 PM
  • Nevermind... Iolo Systems Mechanic fixed my problem. Whoohoo!
    • Marked as answer by Kitten1180 Thursday, July 21, 2011 5:30 PM
    Thursday, July 21, 2011 5:29 PM