none
.NET Framework 4.2 ? RRS feed

  • Question

  • we test June2011CTP

    In our Win7 Deveoping machine, the app run OK.

    When the app run on another no-develop-XP machine, got tips:
    "To run this application, you first must install one of the following version of the .NET Framework: .NETFramework,Version=4.2"

    on the XP machine, we

    1. Install .NET Framework 4.0
    2. Install June2011 CTP

    Is there someone successfully run June2011CTP app on XP?
    and
    where can I download .NET Framework4.2?


    Hello
    Wednesday, July 13, 2011 10:16 AM

Answers