locked
Expression Web is not working anymore RRS feed

  • Question

  • My paid Expression Web, purchased when first announced, worked flawlessly until last week when it simply stopped running. I downloaded the free version today and upon executing the program was told, "A problem caused the program to not working correctly" without giving further information and stopped running.
    Wednesday, February 24, 2016 1:17 AM

All replies

  • It's pretty hard for someone to diagnose your computer (we are all just users like yourself).

    One thing you might try is doing a system restore back to an earlier date than that change last week. That might get things working again.

    And if it does, I would then install the latest free version.

    At least it's something to try ---


    ClarkNK AKA HomePage Doctor
    Database Tutorials Using ASP.NET Controls

    Wednesday, February 24, 2016 2:56 AM
  • When I run across this problem I uninstall the program and run  CCleaner to remove obsolete registry entries and reinstall it.  Have you installed any software recently?
    Wednesday, February 24, 2016 4:11 AM
  • If both your previous version and your newly installed latest and free version don't run, you have something other than Expression Web itself going wrong. It could be corruption in the asp.net framework. It could be a failing hard drive.  It could be other things I can't guess - but it's not something we would be able to diagnose for you.

    A system restore to an earlier, working state would be a start, as Clark suggested.



    Kathleen Wilber
    BrightWillow - ASP.NET applications

    Wednesday, February 24, 2016 6:58 PM
  • Many thanks for your suggestions.

    I’ve been using EW4 successfully since its inception, but am now forced to climb a brick wall.

    Last week, EW4 crashed; it simply stopped working.

    Following many attempts, EW4 is running again, but it will not publish.

    I downloaded the FREE EW4, but it wouldn’t run.

    Following the recommendation from the EW Forum, I ran CCCleaner and System Restore (I am using Windows 7). CCCleaner ran without problems; System Restore told me the restore was not successful and I was recommended to restore to a prior version; I did not. I downloaded EW4 again and now was able to work on my files. I used the Default Browser to review files because I could not get another browser to work.

    I published the files I had edited. Publishing failed for all files.

    Let me tell you about the index file; all other files have the same problem.

    I published the edited index.html file. The new file appeared in the list of published files with the time at which I published. All looked well.

    However, when I executed www.grandlifestyle.com (I even reloaded the homepage), the previous version (from before the crash) displayed.

    Conclusion: The simple text change I made to the index file did not publish even though the file name with the new date and time displayed on the list of published files.

    What is wrong or what am I doing incorrectly or fail to do?

    Thursday, February 25, 2016 4:50 PM
  • First of all, if a system restore fails, you are working on a machine with problems. EW is a program that uses a lot more pieces of your machine than probably any other program you are running, pieces that include Windows Presentation Foundation and the Asp.Net framework, so it may simply be the canary in the mine for a failing hard drive or another looming problem.

    As for your home page change: what was it, exactly?  If we see the change, you are just looking at a browser cache issue.



    Kathleen Wilber
    BrightWillow - ASP.NET applications



    • Edited by KathyW2 Friday, February 26, 2016 12:10 AM
    Thursday, February 25, 2016 6:44 PM