locked
XNA and VS2005 RRS feed

  • Question

  • Why do I want to install VC# 2005 Express when I have VS2005 fully installed?

    I just think that this prerequisite for XNA GSE is kinda stupid... it really is.
    Thursday, May 3, 2007 3:20 PM

Answers

  • If you searched at all in the forums, you would know the answer.
    Thursday, May 3, 2007 3:45 PM

All replies

  • If you searched at all in the forums, you would know the answer.
    Thursday, May 3, 2007 3:45 PM
  •  pipja wrote:
    Why do I want to install VC# 2005 Express when I have VS2005 fully installed?

    I just think that this prerequisite for XNA GSE is kinda stupid... it really is.

    Gee, since GSE is an add-on to C# Express, not VS2005 it's not really stupid.  

    Maybe if you had done some research you'd have found out you can use the XNA Framework with VS2005.

    Friday, May 4, 2007 1:25 PM