none
System error 53 has occurred. Network path not found mapping to Azure File Storage

    Question

  • Hi all-

    A have two different PCs on the same LAN, PC1 and PC2.  I am able to successfully map a drive using Net Use to Azure File Storage on one of them, but not the other.  The particulars:

    Both PCs in common:  Windows 10 Pro, behind the same Sonicwall firewall connecting to the same ISP using the same LAN segment /DHCP (no port 445 issue), antivirus uninstalled.

    I am using the EXACT same net use command on both PCs.  PC1 maps just fine, PC2 gives the system error 53 message.

    A couple of things that are different between the two:  PC1 has the OneDrive for Business client installed as well as SharePoint Designer 2013.  PC2 does NOT.  PC1 has never been joined to a domain.  PC2 was on a domain, but I unjoined it for testing - same result.

    In advance, please do not reply with info regarding the requirement for SMB3 or port 445 being open.  I had already addressed both of these.  Thanks!

    Friday, December 16, 2016 12:43 AM

Answers

All replies

  • Hi

    To troubleshoot this issue more efficiently, maybe you could check by using PortQuery.exe

    PortQry.exe -n shui.file.core.windows.net -p TCP -e 445

    Please ensure the port 445 is listening.

    According to your description, I notice that port 445 is allowed by your ISP. So, you had better check your Windows Firewall. The port 445 (TCP Outbound) needs to be opened in your Windows Firewall.If possible, maybe you could disable Windows Firewall for test.

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, December 16, 2016 5:57 AM
  • Hi,

    Thank you for posting here!

    Kindly check the documentation for the possible causes/fixes for ‘Error 53’:

    "Error 53" or "Error 67" when you try to mount or unmount an Azure File Share

    Regards,

    Vikranth S.

     

    Kindly click "Mark as Answer" on the post that helps you, this can be beneficial to other community members reading the thread. And Vote as Helpful.

    • Marked as answer by PSFA Wednesday, December 21, 2016 7:36 PM
    Friday, December 16, 2016 8:17 AM
    Moderator
  • Follow these commands 

    cmdkey /add:STORAGEACCOUNTNAME.file.core.windows.net /user:STORAGEACCOUNTNAME /pass:STORAGEACCOUNTKEY==




    net use K: STORAGEACCOUNTNAME\\.file.core.windows.net\sharename /u:STORAGEACCOUNTNAME STORAGEACCOUNTKEY==

    Friday, December 16, 2016 9:23 AM
  • Changing HKLM\SYSTEM\CurrentControlSet\Control\Lsa > LmCompatibilityLevel from 1 to 3 solved the problem.  Thanks much!
    Wednesday, December 21, 2016 7:37 PM