none
Error Updating Permission when Install SQL Server in Windows Clustering

    Question

  • dear friends,

    I have a problem when installing SQL Server in Windows Clustering

    I've try to add create a subfolder in the volume mount point and give a permission for domain administrator user and also user in domain but it always happen when I tried to install SQL Server

    

    does anyone could help me ?

    I've try create a subfolder in the volume mount point, and assign the new subfolder to the SQL Server system folders. but still not works

    Regards,

    Steve Henry

    Wednesday, February 22, 2017 4:56 AM

All replies

  • Hi steve_henry,

    According to your description, I have some details required to confirmed with you.

    Can you install SQL Server successfully before you add the subfolder?

    Which account did you use to install SQL Server? This issue might be caused by that the account used to install SQL Server has no enough permission on \System Volume Information\ResumeKeyFilter.Store file. You can grant permission for this account on this file. 

    Besides, as you mentioned above, you give the permission to the domain administrator, dose this account in the group of local Administrator? You can try to add it to the local group and try again.

    Best Regards,
    Teige


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, February 23, 2017 7:15 AM
    Moderator
  • Dear TEige

    thanks for your help

    but I jsut fix it myself :)

    Regards

    steve Henry

    Friday, February 24, 2017 9:43 AM