locked
Metro Apps not opening - Application opens, but then goes to a blank green screen

    Question

  • Just finished getting the preview up and running but after updating my graphic drivers to the latest version, no metro apps will launch. They will attempt to launch and sit on the open screen for a few seconds then go to a blank green screen. Anyone else with this issue? My resolution is 1600 x 900 so that isn't the problem.
    Friday, September 16, 2011 4:26 AM

Answers

  • Hey H2OBananaz,

     

    Did the applications working properly before you updated your graphics driver?

     

    If so, try reinstalling your graphics driver using the compatibility troubleshooter. You can do this by:

    • Enter the Start screen
    • (If you have a touch screen) Swipe your finger from the right edge of the screen toward the center of the screen to expand the Charms section
    • (If you have a touch screen) Select Search
    • Type Compatibility
    • Click Settings in the right column
    • Click Run programs made for previous versions of Windows

     

    Then follow the prompts and direct the troubleshooter to the installer for your computer's video driver.

     

    Look forward to hearing back from you.


    Steven
    Monday, September 19, 2011 11:53 PM
    Moderator

All replies

  • i have the same problem. But when i first installed the windows developer preview, all the apps were working fine. After i installed some software, like microsoft office 2007, windows live messenger, it  does not work anymore. Also my resolution is 1366x768.
    Friday, September 16, 2011 4:31 AM
  • I'm also having the same problem! But what happened to me is that Windows got damaged and after lots of restarts and auto-repairs everything seemed to be back, but actually the Metro apps don't open... I can still open the Metro Internet Explorer and Metro Control Panel and see a preview of the Weather and RSS news, but the new apps don't work, I only see the open screen and then see the green screen that goes back to the Metro Start screen when I click it. The resolution is also ok, 1440 x 900, and the apps worked before I had that issue.
    Saturday, September 17, 2011 11:40 PM
  • Hey H2OBananaz,

     

    Did the applications working properly before you updated your graphics driver?

     

    If so, try reinstalling your graphics driver using the compatibility troubleshooter. You can do this by:

    • Enter the Start screen
    • (If you have a touch screen) Swipe your finger from the right edge of the screen toward the center of the screen to expand the Charms section
    • (If you have a touch screen) Select Search
    • Type Compatibility
    • Click Settings in the right column
    • Click Run programs made for previous versions of Windows

     

    Then follow the prompts and direct the troubleshooter to the installer for your computer's video driver.

     

    Look forward to hearing back from you.


    Steven
    Monday, September 19, 2011 11:53 PM
    Moderator