locked
█CRITICAL█ - Chrome 23 - Silverlight 5 is not working RRS feed

  • Question

  • Hello,

    I've just updated Chrome to the latest version, 23. Going to the About page, it says "23.0.1271.64 m".

    Now Silverlight 5 is no longer working.  Going to chrome://plugins it is not listed there either.

    I tried to remove and reinstall Silverlight without luck, the plugin is still not installed in Chrome.

    I made sure I restarted Chrome when checking a Silverlight page again.

    My system is Windows 7 SP1, 32bit.

    Someone please help, this looks very serious.

    If it happens the same or not for you, please confirm by replying with a comment.

    Thank you,

    Andrew






    • Edited by silverbyte1 Thursday, November 8, 2012 10:45 AM
    Thursday, November 8, 2012 10:29 AM

Answers

All replies

  • I am running Win 7 64bit with SP1

    Chome Version is current: 23.0.1271.64 m

    Silverlight 5 works fine.

    • Proposed as answer by ryniu Thursday, November 22, 2012 1:09 PM
    • Unproposed as answer by ryniu Thursday, November 22, 2012 1:09 PM
    Thursday, November 8, 2012 8:05 PM
  • Thank you for replying.

    It doesn't work for me anymore.

    I never had this problem, I am running Silverlight since v3 without problems.

    It looks like I am not the only one: http://productforums.google.com/forum/#!topic/chrome/66rF8Lux8R8

    Thursday, November 8, 2012 8:07 PM
  • I'm running Win7 64bit SP1 and Chrome Version 23.0.1271.64 m running as a 32bit process and my Silverlight page has stopped working and now I'm prompted to install Silverlight again.

    I just re-installed Silverlight as prompted and restarted Chrome and still no luck.


    • Edited by ToddSmith Thursday, November 8, 2012 8:38 PM update
    Thursday, November 8, 2012 8:35 PM
  • It's working for me too. I just went to http://www.microsoft.com/silverlight/case-studies/ to test. Win 7 SP1, 32 bit, Chrome 23.0.1271.64 m.

    Thursday, November 8, 2012 9:21 PM
  • This is weird.

    For some it works, for some it doesn't.

    http://www.microsoft.com/silverlight/case-studies/  prompts to install Silverlight

    What's going on, this will become a very big problem for all the clients using Chrome :(



    • Edited by silverbyte1 Thursday, November 8, 2012 10:01 PM
    Thursday, November 8, 2012 9:58 PM
  • I've got the same issue with Chrome Version 23.0.1271.64 m.

    I've tried to reinstall the Silverlight plugin, but I keep getting prompted for installing Silverlight. Any suggestions?

    Friday, November 9, 2012 12:14 PM
  • I too am having problems with Silverlight. WHen trying to install for Chrome I get error message

    Message ID: 1514

    Which means I have alreadyt installed Sliverlight on my system.

    Here is some information:

    1. Chrome Version: 23.0.1271.64m
    2. OS Version: Win XP SP 3
    3. Plugins:  Silverlight is not found
    4. Netflix player asks to install SIlverlight plugin, once installed, message repeats, plugin still not listed
    5. Anti-virus: Avast (Personal/free version) ver: 7.0.1466

    This problem happened about 2:00pm PST today.

    Saturday, November 10, 2012 2:44 AM
  • This isn't a silverlight problem, it's a problem with Chrome.  I uninstalled 23, installed 22 and went to chrome://plugins.. suddenly 10 more plugins appeared that weren't there before.  I then uninstalled 22 and went to the beta version (24) and it's showing up there too.
    • Proposed as answer by Talros Sunday, November 11, 2012 1:39 PM
    • Unproposed as answer by silverbyte1 Sunday, November 11, 2012 6:39 PM
    • Proposed as answer by consultutah_jeff Monday, November 12, 2012 8:43 PM
    • Unproposed as answer by silverbyte1 Monday, November 12, 2012 9:16 PM
    Sunday, November 11, 2012 1:39 PM
  • It's a Silverlight problem as other plugins work fine.

    I hope there will be an official answer soon.

    Sunday, November 11, 2012 6:40 PM
  • Anyone? 

    This is a problem for customers.

    Tuesday, November 13, 2012 11:51 AM
  • Whether or not other plug-ins work fine is independent of whether the problem is Silverlight or Chrome.  If, for instance, it IS a Chrome problem, it is quite possible that the other plug-ins don't use the same features that Silverlight does.  And if the Chrome problem is IN one of those features that is used exclusively by Silverlight, the Silverlight plug-in would be the only one affected.
    Tuesday, November 13, 2012 2:16 PM
  • Are we going to debate if it's Silverlight's or Chrome's problem?

    It doesn't matter. 

    Microsoft should help and check what has changed with latest Chrome.

    Tuesday, November 13, 2012 2:18 PM
  • There is nothing to debate.  I stated a simple fact hoping to prevent someone thinking that because other plug-ins work, that it must be a Silverlight problem.

    I doubt that THIS is a forum to try to get Microsoft to help and check anything.  As far as I know, this is a USER forum.  If you want to have Microsoft work on the problem, then it would be best to contact Microsoft.

    Tuesday, November 13, 2012 2:26 PM
  • Why?
    Tuesday, November 13, 2012 2:28 PM
  • Can someone help?
    Thursday, November 15, 2012 9:24 AM
  • You'll want to go into chrome://plugins and click the link to update your java install.

    Info found here:

    https://productforums.google.com/forum/?fromgroups=#!topic/chrome/66rF8Lux8R8

    • Proposed as answer by ryniu Thursday, November 22, 2012 1:09 PM
    Thursday, November 15, 2012 6:16 PM
  • hmph.  It looks like it WASN'T a Silverlight problem...
       (assuming that fixes it for  OP)
    • Edited by Mark Tiede Thursday, November 15, 2012 6:34 PM
    Thursday, November 15, 2012 6:33 PM
  • what is Java has to do with Silverlight?

    still no official answer on how to fix this issue.



    • Edited by silverbyte1 Friday, November 16, 2012 9:54 AM
    Friday, November 16, 2012 9:54 AM
  • Did you try the fix?

    And, again, I don't think you will EVER get an official answer to the problem HERE.  This is a Developer(user) forum.  Not an Official Microsoft Support Site.

    Friday, November 16, 2012 12:57 PM
  • try what?

    updating Java? are you serious?

    other solutions are installing a .crx someone made. I could do the .crx myself(with my own assemblies inside as it's not safe to use someone's DLLs) but that's not how it should be.

    the main problem is with my customers.

    I don't want to start arguing. please feel free stop responding to this thread.

    Friday, November 16, 2012 1:45 PM
  • Sure, I'll try to never help you again.
    Friday, November 16, 2012 1:51 PM
  • You didn't help at all.

    You have 5 messages in total on this thread, none of them helpful in any way.

    The only 'help' you give was to encourage not reporting problems.

    Friday, November 16, 2012 1:54 PM
  • Win 7 HP 64bit PL

    Chrome 23.0.1271.64 m

    Microsoft Silverlight (64-bit)
    Wersja: 5.1.10411.0 

    Works fine :)

    That is really strange that some ppl have problem with it ...

    Ps. It's quite a fresh Win7 install if it helps (~2 weeks)

    Tuesday, November 20, 2012 9:27 AM
  • Hi,

    This is a Chrome issue that has already been on track:

    http://productforums.google.com/forum/#!topic/chrome/66rF8Lux8R8

    I suggest you post in above thread to get updates of this issue.


    Allen Chen [MSFT]
    MSDN Community Support | Feedback to us

    Thursday, November 22, 2012 5:32 AM
  • http://support.netflix.com/en/node/152#gsc.tab=0
    Thursday, November 22, 2012 10:48 PM