none
Not all features installed correctly RRS feed

  • Question

  • I am attempting to install Premium 2012 RC. I get the message that Setup Complete, however, not all features installed correctly. . Microsoft Windows Operating System, the event log file is full.

    When i review the dd_vs_premium.log file it opens in Excel and contains 6047 rows. I see [1478:147C][2012-06-05T12:34:12]: Could not create system restore point, error: 0x80070422. Continuing... but no other errors.

    How can i get this to install? I have over 38 GB of disk space free. Is this message refering to some other log file that i need to review?

    TIA
    Dean


    Dean MCTS-SQL 2005 Business Intelligence, SharePoint 2010, Configuration

    Tuesday, June 5, 2012 5:57 PM

Answers

All replies

  • That error typically occurs when you already have Silverlight 5 installed and can be ignored.

    If you would like me to check and make sure that was the problem, please run http://aka.ms/vscollect to collect logs and upload them to a web site like http://skydrive.com, which gives you 7GB of free space using the same Live ID as you used for these forums.


    - Heath @ http://blogs.msdn.com/heaths; Visual Studio Professional Deployment

    Tuesday, June 5, 2012 11:37 PM
    Moderator
  • I ran this app, left it running and when i came back it was closed. Could you please tell me where the file it created got stored? i can't find it to upload it. Thanks

    Dean


    Dean MCTS-SQL 2005 Business Intelligence, SharePoint 2010, Configuration

    Wednesday, June 6, 2012 9:50 AM
  • It creates the file, %TEMP%\vslogs.cab.

    - Heath @ http://blogs.msdn.com/heaths; Visual Studio Professional Deployment

    Wednesday, June 6, 2012 4:43 PM
    Moderator
  • I have uploade this log file to my skydrive public folder at https://skydrive.live.com/?sc=documents&cid=37c087a912365d3f#cid=37C087A912365D3F&id=37C087A912365D3F%211690&sc=documents


    Dean MCTS-SQL 2005 Business Intelligence, SharePoint 2010, Configuration

    Thursday, June 7, 2012 6:14 PM
  • Hello Dean,

    From another dd_vs_premium.log file, I find the following installation error:

    [2458:3250][2012-06-04T21:07:27]: Error 0x801901f7: Failed to download BITS job.
    [2458:3250][2012-06-04T21:07:27]: Error 0x801901f7: Failed attempt to download URL: 'bits://go.microsoft.com/fwlink/?LinkId=240764&clcid=0x409' to: 'C:\Users\58839\AppData\Local\Temp\{2e9aa1da-bdbd-4ebb-81c4-c1d7a25e7ff1}\vcRuntimeAdditional_x86'
    [2458:3250][2012-06-04T21:07:27]: Prompt for source of package: vcRuntimeAdditional_x86, payload: vcRuntimeAdditional_x86, path: C:\Users\58839\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\0UTVFX17\packages\vcRuntimeAdditional_x86\vc_runtimeAdditional_x86.msi

    So I suspect that you are doing a online installation. If so, please try to download the VS2012 Premium RC locally and then install it. You can get the http://www.microsoft.com/visualstudio/11/en-us/downloads#premium

    Thanks.


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    Tuesday, June 12, 2012 11:34 AM
    Moderator
  • Vicky, thanks for the suggestion, i originally tried to the online install and it failed, so then i got the ISO file and it gave me this error message. Should i just start from scratch? if so, what is the best way to remove all of the 2012 content? I also have 2010 on this machine.

    Dean


    Dean MCTS-SQL 2005 Business Intelligence, SharePoint 2010, Configuration

    Tuesday, June 12, 2012 12:52 PM
  • Hello Dean,

    Could you please share me the link you get the ISO file? And please download the File Checksum Integrity Verifier (fciv.exe), run
    fciv.exe -sha1 VS2012_RC_PREM_ENU.iso command and then post here the output you got. For further information, see: http://blogs.msdn.com/b/heaths/archive/2011/03/25/verify-the-iso-checksum-for-visual-studio-2010-service-pack-1-before-installing.aspx

    And to uninstall VS2012 content, please go to Control Panel and find all the VS2012 RC components and uninstall them one by one.

    Thanks.


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    Wednesday, June 13, 2012 8:49 AM
    Moderator
  • I was having some other issues in VS so I removed Silverlight 5 and the ran the Visual Studio 2012 RC Repair, 2 hours later and a reboot, VS told me that it was installed without errors and VS seems to be working fine. Thanks for your help.

    Dean MCTS-SQL 2005 Business Intelligence, SharePoint 2010, Configuration

    Wednesday, June 13, 2012 11:58 AM