locked
stop prompting credentials while opening report manager in SSRS 2008 RRS feed

  • Question

  • User387424128 posted

    Hi All,

    Can u please help me on how to stop asking the credential while opening report manager/ report server  in SSRS 2008.

    I know we can solve this easily in 2005 by setting permission to IIS.  But I don't know how is here?

    I searched lot in google but no success.

    Kindly help me.

    Thanks a lot.

    Friday, November 27, 2009 5:32 AM

All replies

  • User387424128 posted

    Please help me....... 

    Tuesday, December 1, 2009 5:17 AM
  • User1760368748 posted

    Based on my understandings, when you access report server or report manager, you get a login prompt multiple times and eventually you get a blank screen.  If so, I suggest to go through the following article, it will tell us how to solve this issue.

    http://blogs.msdn.com/lukaszp/archive/2008/03/26/solving-the-reporting-services-login-issue-in-the-february-ctp-of-sql-server-2008.aspx

    Or when you get a prompt,  please type the username for that server machine and select the checkbox(remember me next time). Then we don't need to type the username multiple times.

    Tuesday, December 1, 2009 5:20 AM
  • User387424128 posted

    Thanks becklery.

    Yes when i type the valid username and password it will open the report manager. But i don't like that and i wish to stop that. Is it possible to do?

    Tuesday, December 1, 2009 5:28 AM
  • User1251575523 posted

    Participant: did you ever end up resolving your issue?
    I've having the same problem... very strange:

    SSRS 2008 R2, in my REPORT MANAGER i have 2 reports that use the same data sources. Report 1 opens fine, no problem. Report 2 ALWAYS prompts for login + pass (everytime) and then opens.
    I understand that there may be issues with permissions but i'm logged on as Admin and one report opens and the other prompts for credentials... Can't figure it out

    Any help please?! Thanks...

    SuperJB 

    Wednesday, November 17, 2010 7:06 AM
  • User-597415473 posted

    Also experiencing the same problem on ssrs 2014 :( no solution at all, u found yet?

    Friday, March 27, 2015 2:43 AM
  • User-597415473 posted

    ,example:
    http://mySite.web.co.za/Reports/Pages/Report.aspx?ItemPath=%2fReportName&paraMeter=000

    mySite.web.co.za is on IIS
    Using report server ,, sql server2014
    when i runt it and enter credentials it works, i want to disable that

    but when i go to the mySite.web.co.za server and use its browser to go to:
    localhost/Reports/Pages/Report.aspx?ItemPath=%2fReportName&paraMeter=000

    the report shows, so when im away from the server, like another PC trying to access the reports it asks for credentials, how can i disable that


    windows server 2012 R2

    Friday, March 27, 2015 3:17 AM
  • User-830595639 posted

    Hi,

    I think you need to disable User account Control settings for your window. Please try below link.

    http://windows.microsoft.com/en-in/windows/turn-user-account-control-on-off#1TC=windows-7

    Monday, April 6, 2015 7:44 AM