Disable <span lang="ru"> RRS feed

  • Question

  • In previous versions (sharepoint, frontpage) this avtoteg like turning off.

    Expression Web can do, where you can turn off?

    Tuesday, August 23, 2011 3:37 PM

All replies

  • With a site open, Site > Site settings > Language tab.
    Check the box:  Ignore the keyboard when deciding encoding of new pages.

    I "think"  that should do it.


    Expression Web MVP
    Tuesday, August 23, 2011 4:04 PM
  • Thank you, but to no avail.

    I found the solution!

    Go to Tools / Page Editor Options / CSS and check "Manual Style Application"

    Create a new document and check it out.

    Wednesday, August 24, 2011 11:39 AM