locked
SSMA Error "failed to migrate" from Oracle RRS feed

  • Question

  • Hi,

    Just tried to migrate from Oracle (Client 11g) into SQL 2008 R2, getting this error:

    Migrating data...
    Analyzing metadata...
    Preparing table FASTNET.XBO...
    Preparing data migration package...
    Starting data migration Engine
    Starting data migration...
    Data migration operation has finished.
        0 table(s) successfully migrated.
        0 table(s) partially migrated.
        1 table(s) failed to migrate.

    Nothing more. What I checked so far:

    - SQL user: sysadmin
    - Different schema mapping
    - Convert Schema's running fine (problem only with migrate data)
    - Different connection modes (standard & TNS, both working in browsing but same error with migrate data)

    Seems like there's a problem with the Oracle Client. But with Oracle Metadata Explorer I can clearly see all tables AND the data (same for the SQL side)! But when I start the project it will fail...

    Any idea?

    Monday, July 9, 2012 2:31 PM

All replies