none
.NET 4.6 Framework installation issue RRS feed

  • Question

  • Hi, 

    I have recently done an update to windows 8.1 and I am encountering a Blocking Issues:

    Blocking Issues:

    The update corresponding to KB2919355 needs to be installed before you can install this product on Windows 8.1 or Windows Server 2012 R2. 

    After I download and try to install this update, I am getting the Windows Update Standalone Installer Error:

    The update is not applicable to your computer.

    Wednesday, October 19, 2016 10:40 AM

All replies

  • Hi bogdangm,

    Welcome to the MSDN forum.

    Refer to the error message ‘The update is not applicable to your computer.’, please have a look at this "The update is not applicable to your computer" error when you install Windows updates and there are some common reasons that may be caused this issue as below:

    1. Update is superseded

    2. Update is already installed

    3. Wrong update for architecture

    4. Missing prerequisite update

    Please follow the above condition to troubleshot this issue, especially this one: make sure that you have the prerequisite updates installed.

    Go to the Microsoft Knowledge Base (KB) of KB2919355 and we can find this:

    Prerequisites: To apply this update, you must have the following update installed on
    Windows RT 8.1, Windows 8.1, or Windows Server 2012 R2

    2919442 A servicing stack update is available for Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2: March 2014

    It looks like you need to check if the prerequisite update is already installed or not, if not, please download it and install. After that, you can install the update KB2919355 again.

    Best regards,

    Sara


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com


    Thursday, October 20, 2016 2:23 AM
    Moderator
  • Hi bogdangm,

    Which architecture is your Windows 8.1, 32-bit(x86) or 64-bit(x64)?
    and which is your Windows 8.1 "Update" or before "Update"?

    In Microsoft Update Catalog, there exist a several kind of "KB2919355". 
    You should download an appropriate "KB2919355".

    Regards,
    Ashidacchi
    Thursday, October 20, 2016 2:39 AM