locked
Problem with mouse dragging fields in web query RRS feed

  • Question

  • Recently i have a strange problem: it is not possible to drag a field from a table to another table in design view of web query! I use ms access 2010 with windows 10 (anniversary edition) and i suppose that the problem occurred after the recently update from windows 10. The interesting point is when i try to create client query, i don't have any problem and the mouse drag and drop is possible? Any idea?  
    Thursday, September 8, 2016 1:29 PM

Answers

  • Thank you very much for your answer. Actually i already have tried with re-installing Access (with the same version of Windows 10, Anniversary edition), but nothing happened! Beside this, unfortunately i was not able to restore windows before last update (anniversary), because i deleted the previous version from my hard disk. So, in order to solve as soon as possible the problem for my work, i fully restored one of my computers to its factory settings (windows 10) and of course the problem was solved! The conclusion is that Microsoft has serious problems with the Anniversary edition of Windows 10 and i hope to solve these as soon as possible.

    Thank you very much for your advice !!! 

    • Proposed as answer by Chenchen Li Friday, September 9, 2016 11:11 AM
    • Unproposed as answer by Elias Pechlivanidis Friday, September 9, 2016 4:32 PM
    • Marked as answer by Chenchen Li Monday, September 19, 2016 9:35 AM
    Friday, September 9, 2016 10:39 AM

All replies

  • Hi,

    Dragging fields from one table to another is actually combining records from two tables whenever there are matching values in a common field. And I could successfully drag fields between tables using mouse in Office2010/Win10

    If you get any error when your drag or not? If it works before updating or not?

    I suggest you try

    1)create a new database and join the fields.

    2)open the same database in other computer with Access2010/Win10 and join the fields.

    3)if the windows update could be uninstalled, try to uninstall it.

    • Proposed as answer by Chenchen Li Friday, September 16, 2016 7:08 AM
    Friday, September 9, 2016 9:15 AM
  • Thank you very much for your answer. Actually i already have tried with re-installing Access (with the same version of Windows 10, Anniversary edition), but nothing happened! Beside this, unfortunately i was not able to restore windows before last update (anniversary), because i deleted the previous version from my hard disk. So, in order to solve as soon as possible the problem for my work, i fully restored one of my computers to its factory settings (windows 10) and of course the problem was solved! The conclusion is that Microsoft has serious problems with the Anniversary edition of Windows 10 and i hope to solve these as soon as possible.

    Thank you very much for your advice !!! 

    • Proposed as answer by Chenchen Li Friday, September 9, 2016 11:11 AM
    • Unproposed as answer by Elias Pechlivanidis Friday, September 9, 2016 4:32 PM
    • Marked as answer by Chenchen Li Monday, September 19, 2016 9:35 AM
    Friday, September 9, 2016 10:39 AM
  • Hi,

    The issue causes from Windows Update, I suggest you post on

    http://answers.microsoft.com/en-us/windows/forum/windows_10

    Thanks for your understanding.

    Regards,

    Celeste

    Friday, September 9, 2016 6:30 PM