locked
XBAP ON WIN 2008 SERVER the Internet Explorer Shut down RRS feed

  • Question

  • Dear All,

    I have an application XBAP with a Terminal Server.

    When my application use a Client connected with Win 2003 Server it Works without problem.

    If we used Clients connected to Win 2008 Server the Internet Explorer Shut down.

    I hope you can help me

    Thank you in advance


    Giorgio Marino

    Friday, April 24, 2015 6:23 AM

Answers

  • Hi Giorgio Marino,

    Based on your description, in my personal opinion, I think the issue was caused by IE. I suggest that you could press “F12” to use the developer tools, and switch the version of IE. And you could also refer to this blog to do some configurations. The blog is about “XBAPs Disabled in the Internet Zone”: http://blogs.msdn.com/b/ieinternals/archive/2011/03/09/internet-explorer-9-xbap-disabled-in-the-internet-zone.aspx

    Best Regards,
    Xavier Eoro


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Saturday, April 25, 2015 8:36 AM

All replies

  • Hi Giorgio Marino,

    Thank you for your post.

    >>” When my application use a Client connected with Win 2003 Server it Works without problem.If we used Clients connected to Win 2008 Server the Internet Explorer Shut down.”

    I could not understand your question clearly.

    Do you want to use your WPF web application connect to windows 2008 server, and get data from server?

    So if my understanding was correct. Then I suggest that you could consider whether your WPF application has received data correctly. I think if your WPF application has not received data from your server, it may crash.

    I hope my reply would be helpful to you.

    Best Regards,

    Xavier Eoro


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Saturday, April 25, 2015 7:50 AM
  • Dear Xavier,

    Thank you for your reply

    Application it's installed in a Windows 2003 Server.

    To access of application it's used in hospital a Terminal Server.

    The clients used with Internet Explorer on Terminal Server are Windows 2003 server and everything work well.

    Now the customer need to use as client the Windows 2008 Server but when start Internet Explorer and try to open my application, the IE shut down.

    I hope it's clear.

    Thank you for your help

    Best regards,


    Giorgio Marino

    Saturday, April 25, 2015 8:05 AM
  • Hi Giorgio Marino,

    Based on your description, in my personal opinion, I think the issue was caused by IE. I suggest that you could press “F12” to use the developer tools, and switch the version of IE. And you could also refer to this blog to do some configurations. The blog is about “XBAPs Disabled in the Internet Zone”: http://blogs.msdn.com/b/ieinternals/archive/2011/03/09/internet-explorer-9-xbap-disabled-in-the-internet-zone.aspx

    Best Regards,
    Xavier Eoro


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Saturday, April 25, 2015 8:36 AM
  • Hi Xavier,

    thank you for your replay

    I'll try to do it.

    regards


    Giorgio Marino

    Sunday, April 26, 2015 3:31 PM