none
Browser (IE) Stop Responding RRS feed

  • Question

  • I have encountered very weird problems with our SharePoint 2007 setup. Every once in a while, users report that their browser (IE) keeps loading the SharePoint page. It usually happens after user has accessed to the portal for a while. When the incident happens, opening other page in new tab, new IE browser, or even "inPrivate Browsing" never gets any page loaded. IE just shows that it's requesting the page, but no response. Once the IE browser is closed and opened, the page can be loaded again normally.

    I try it out in local Web Front End browser (IE7), and it also randomly happens, so I don't see any problem with firewall, proxy server, etc. Any idea what might be the issue?


    • Moved by Mike Walsh FIN Saturday, July 2, 2011 6:51 AM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Friday, July 1, 2011 8:44 PM

All replies

  • Hi,

    With your description it seems that some kind of outage or slowness happens in your environment at any fix duration. It seems that it is getting caused by some Timer job.

    user activities can also turn up such issues. Hence I suggest you to enable verbose mode of logging when you face this issue next time to capture maximum details. Also look into other logs as well.

    I hope this will help you out.

    Thanks,

    Rahul Rashu

    Friday, July 1, 2011 10:00 PM
  • Hmm, the problem is when we try to access the portal using other instance of same browser (open another IE) or Firefox, chrome, etc, the portal is loaded normally, while the problematic browser instance is still stuck and does not seem to ever load the page again. Even we try to load page form other site in this problematic browser instance does not have effect, it just keeps loading forever..  I don't think this is problem with web server.
    Sunday, July 3, 2011 1:42 PM
  • Did you install any 3rd party add-on/tool on your IE browser? Did you try starting IE in safe mode and then try to access the same SharePoint site.

    Use the below operation to start Internet Explorer in safe(No Add-ons) mode:

    Start -> Programs -> Accessories -> System Tools -> Internet Explorer (No Add-ons)

     


    Thanks & Regards,
    Kamlesh | Blog | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, July 4, 2011 6:04 PM
  • It's a default Internet Explorer come out of the box from Windows XP/Windows Server. There is no add-ons installed yet.. I am not sure if this is a server side problem or client side problem..
    Wednesday, July 20, 2011 1:49 AM
  • Sorry, I am bit confused.  Are you using IE6?


    Thanks & Regards,
    Kamlesh | Blog | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, July 20, 2011 4:53 AM
  • No, mix of IE7 and IE8..
    Monday, October 17, 2011 9:54 AM