none
Can't see reviews RRS feed

  • Question

  • In the App Dashboard, if I go to the Ratings page, I can see the number of ratings with a drop-down that says Algeria.  I know my app has reviews, but I can't see them.  If I try to navigate to the US or UK for example, I'm getting this error:

    <label id="Error">"The service isn't available right now. Please try again later."</label>

    <label id="Error">So in a nutshell, I can't see my reviews.  Is anyone else experience this? the problem started about a week ago.</label>

    Also, why isn't there "View All" option to see all ratings/reviews in all markets???

    Wednesday, December 26, 2012 9:19 PM

All replies

  • Do you still get this error? If so, please do attach a screenshot of the error (full page) along with the app's name for which you get this error.

    And thanks for your feedback on "View All" option. We are tracking this request already for next version.


    - AG.

    Thursday, December 27, 2012 3:52 AM
  • Hi Anand,

    I've also been receiving this error for the US market in the past week -- all other markets are fine. My app is Calculator² and I've attached a screenshot. Good to hear about the View All option... are you also working on an automatic translation as implemented in the Windows Phone Dev Center?

    Kind regards,

    Richard Walters.

    Wednesday, January 16, 2013 4:43 PM
  •  Thanks for reporting this issue. Let me forward this issue to the concerned team. Is this issue reported all the time or just intermittent? If intermittent, approximately what % of the time is this service not available?

    - AG.

    Friday, January 18, 2013 4:28 AM
  • It's been all the time for at least a week now, but only for the US market. Occasionally it happens for other markets but they generally then work on the next attempt. In the case of the US market, the progress rings very briefly appear before the 'service isn't available' message appears.

    Richard.

    Saturday, January 19, 2013 1:54 PM
  • Hi Anand,

    Do you have an update on when a fix will be released for this? I still can't access reviews for the US.

    Many thanks,

    Richard.

    Thursday, January 31, 2013 11:01 PM
  • Hi Richard,

    This looks like a one-off case. We are working on this. Thanks for your patience.


    - AG.


    Monday, February 4, 2013 9:35 AM
  • No problem. I can now see the first page of the US reviews but get the 'service isn't available right now' message when I try to view the second page.

    Thanks for looking into this. Richard.

    Monday, February 4, 2013 6:31 PM
  • Hello Richard,

    I see that Anand assisting you with your issue.

    Any time you encounter any issues with the developer dashboard you can also contact developer support for assistance.

    -Eric

    Wednesday, February 6, 2013 6:25 PM
    Moderator
  • Hi Eric,

    I'm still encoutering this issue so I'm not able to see any ratings from the Dashboard. Is this issue supposed to be resolved or are you still working on it?

    app name "Windows 8 Company Store", I've the same error message Richard had since monday or end of last week.

    Regards,

    AntoineJ

    Friday, February 8, 2013 8:25 PM
  • Antoine,

    Since are still encountering this issue please contact developer support so they can look at your developer account and assist you with this issue.

    -Eric

    Tuesday, February 12, 2013 5:53 PM
    Moderator
  • Hi Richard/Eric,

    Please let us know if you are still observing this issue. We expect the Ratings and reviews to be available now.

    -Siva

    Monday, February 25, 2013 9:46 AM
  • Hi Siva,

    I can see the first two pages of my US reviews but nothing after that. It looks like something in the reviews for the January period is causing the error.

    Thanks,

    Richard.

    Sunday, March 3, 2013 7:14 AM
  • Hi Richard,

    Are you able to see the reviews in the new Ratings page?


    - AG.

    Monday, March 18, 2013 12:45 PM