none
No sound in Speaker for ALC269 codec with Tunnel-Creek RRS feed

  • Question

  • Hi

    I am facing a strange problem as below.

    1. I am working in the Tunnel-Creek board with reference Intel_CS BSP. I enabled the HD audio and all audio related components in the catalog file. The Audio Codec is "Realtek ALC269" with topcliff.

    2. The problem is that when i run the player, i can hear the sound only when i connect the head-phone. When i remove the head-phone, i could not get any sound through the speaker.

    To cross check the hardware is working or not, i installed the WES7 in the same hardware. The speaker is working perfectly in WES7 with/without head-phone.

    I already posted the same query in my old thread,

    "http://social.msdn.microsoft.com/Forums/en/winembplatdev/thread/6a1be0a8-91f2-474b-8b53-e42d32776df0".

    I hope this time i described the problem clearly and also the result of my testing.

    I tried the Bruce suggestions whether the speaker amplifier is working or not. It could not get any sound even though i am very close to the speaker.

     

    Please advice on the same.

     

    Regards,

    D.

    Tuesday, November 1, 2011 9:58 AM