locked
[UWP] [XAML] Html file having <marquee><p> tag is taking time to start when marquee direction is right. RRS feed

  • Question

  • HI

    I am developing UWP app where I need to display a TEXT file which having following html.

    Taking time to start with following html

    <marquee direction="right" height="30%"><p>This is sample scrolling text.</p></marquee>

    Working fine with below html -

    <marquee direction="left" height="30%"><p>This is sample scrolling text.</p></marquee>

    <marquee direction="up" height="30%"><p>This is sample scrolling text.</p></marquee>

    <marquee direction="down" height="30%"><p>This is sample scrolling text.</p></marquee>

    Or remove the <p> tag from html like-

    <marquee direction="right" height="30%">This is sample scrolling text.</marquee>

    Means depends on direction and <p> tag.

    NOTE: Same behaviour on Microsoft Edge browser.



    sandeep chauhan

    Sunday, August 19, 2018 12:27 PM

Answers

  • @sandeep,

    As far as I know, you can submit your feedback to Feedback Hub by go to Edge->More Button->Send feedback, it will redirect you to the Feedback Hub tool. 

    Best regards,

    Barry


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, August 21, 2018 7:27 AM

All replies

  • Hello Sandeep,

    Do you mean you are using Webview to load this HTML file? And as Webview use Edge as it's engine,  it might be a problem of Edge browser. 

    Best regards,

    Barry


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, August 20, 2018 10:13 AM
  • HI Barry

    Thanks for reply.

    Yes, might be problem with Edge browser. and with other direction value working fine. Shall I raise this issue to Edge support if yes can you send me the link for same.


    sandeep chauhan

    Monday, August 20, 2018 12:53 PM
  • @sandeep,

    As far as I know, you can submit your feedback to Feedback Hub by go to Edge->More Button->Send feedback, it will redirect you to the Feedback Hub tool. 

    Best regards,

    Barry


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, August 21, 2018 7:27 AM