none
Discussion Board App is not displaying in the Site Contents in SharePoint Online RRS feed

  • Question

  • Dear Friends,

    I want to create a discussion forum in SharePoint Online. When I tried to add Discussion Board App, It was not there in the Site Contents. So I checked the Site features to activate the Team Collaboration List feature. But it was also activated as shown below. 

    Team Collaboration List feature is activated.

    Please help me friends.
    Thanks in advance.

    Sunday, December 18, 2016 7:36 PM

Answers

  • Hi,

    Please go to Site Settings -> Site Features, then active the "Community Site Feature" feature.

    Best Regards,

    Dennis


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Marked as answer by Shajahan KP Tuesday, December 20, 2016 12:49 PM
    Tuesday, December 20, 2016 8:04 AM
    Moderator

All replies

  • Hi Shajahan,

    Looks like there is something wrong with your site's Team Collaboration Feature (Site Actions > Site Settings > Modify All Site Settings > Site Features > Team Collaboration Feature). This adds a few list templates to the new list screen.

    Try deactivating a reactivating this feature. If that doesn't work, maybe its some permissions issues

    Are you logging on as site collection administrator? Try reactivating the feature again.

    Is your site is Team Site type or publishing Type? And what type of Site collection you have?


    KRISHANA KUMAR

    SharePoint Architect

    Mosstechnet-kk.com

     

    Please click "Mark As Answer" if this post solves your problem or "Vote As Helpful" if it was useful

    Sunday, December 18, 2016 8:32 PM
  • Dear Krishna Kumar,

    I have full control over the site, but not as a site collection administrator. And my site is a Team site.

    Monday, December 19, 2016 5:29 AM
  • Hi,

    Please go to Site Settings -> Site Features, then active the "Community Site Feature" feature.

    Best Regards,

    Dennis


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Marked as answer by Shajahan KP Tuesday, December 20, 2016 12:49 PM
    Tuesday, December 20, 2016 8:04 AM
    Moderator
  • Dear Dennis,

    Thank you for your support.

    Tuesday, December 20, 2016 12:50 PM