none
Error running getting started tutorial RRS feed

  • Question

  • I am getting the below error on the line of code that is trying to publish the GetProducts activity:

    Scope '/WFMgrGettingStarted/$Activities' was not found.  HTTP headers received from the server - ActivityId: e268765f-9d95-47ed-81fd-c4b38f40bfe0. NodeId: RRFWS2012R201. Scope: /WFMgrGettingStarted/$Activities/GetProducts. Client ActivityId : 7d3d6279-c009-40e7-928d-488247f75e64.

    The inner exception is:
    The remote server returned an error: (404) Not Found.

    I have WorkflowManager with CU1 for both workflow and service bus installed on 2 Windows Server 2012 R2 machines.

    Thanks for any assistance!

    Monday, October 21, 2013 11:23 PM

All replies

  • So does Microsoft moderate and answer these forums or is it just community driven?
    Tuesday, October 22, 2013 8:07 PM
  • Apparently not - is there any other recourse for getting this working? Kind of hard to test new technology when a getting started tutorial doesn't work...
    Tuesday, October 29, 2013 5:29 PM
  • +1, same error, and no clue for a solution
    Thursday, November 7, 2013 4:59 PM
  • Has this been solved with the final release?

    I am using it with cumulative updates and still get the same error...

    Any solutions??


    Muharrem

    Friday, November 8, 2013 4:04 PM
  • A month later and still no reply from Microsoft...
    Friday, November 22, 2013 10:18 PM
  • For a question raised by me I got the lucky response that my (similar to yours) problem could be that 2012 R2 have problems with WFM. Then i switched to Windows 2012 (no R2) and hurray! You may try to move workflow manager or both to a different server on Windows 2012 (not R2).

    Muharrem

    Friday, November 22, 2013 10:33 PM