locked
Cannot enable bitlocker

    Question

  • Hi,

    Have an odd issue, wanted to enable bitlocker on my laptop however each time i get an error:

    The trusted platform module on this computer does not work with current BIOS.

    I had no issues with enabling bitlocker on Win 7.

    Any clues?

    Saturday, September 17, 2011 12:45 PM

Answers

  • Hello Adam,

       I can help you with this issue. What is the make and model of your laptop? Can you do the below and let me know what the state of the TPM on your machine is?

     

    Click on Start --> Type "tpm.msc" --> Press Enter. This will open the Trusted Platform Module manager. Can you post what you see under the 'Status' (in the middle pane).

     

    Thanks

    Janani

    (MSFT) 


    Janani Vasudevan
    Sunday, September 18, 2011 3:21 AM
  • Also, did you know that you can enable Bitlocker just by using a password without having to use the TPM on Windows 8? Steps to follow are below:

    · Open “Local group policy editor” . Click on Start àType “gpedit.msc” and press Enter

    · On the left pane, expand the ‘Computer Configuration’ node àExpand the “Administrative templates” node àExpand “Windows Components àExpand “Bitlocker drive encryption” àClick on “Operating system drives”

    · On the right pane, double click on the policy “Configure use of passwords for operating system drives” àClick on ‘Enabled’ àClick on ‘OK

    · On the right pane, double click on the policy “Require additional authentication at startup” àClick on ‘Enabled’ àClick on ‘OK’

    · When you try to enable bitlocker now from the Control Panel, you will see an option to enable Bitlocker using “Password”.

    Thanks

    Janani


    Janani Vasudevan
    Monday, September 19, 2011 4:48 AM

All replies

  • Hello Adam,

       I can help you with this issue. What is the make and model of your laptop? Can you do the below and let me know what the state of the TPM on your machine is?

     

    Click on Start --> Type "tpm.msc" --> Press Enter. This will open the Trusted Platform Module manager. Can you post what you see under the 'Status' (in the middle pane).

     

    Thanks

    Janani

    (MSFT) 


    Janani Vasudevan
    Sunday, September 18, 2011 3:21 AM
  • Also, did you know that you can enable Bitlocker just by using a password without having to use the TPM on Windows 8? Steps to follow are below:

    · Open “Local group policy editor” . Click on Start àType “gpedit.msc” and press Enter

    · On the left pane, expand the ‘Computer Configuration’ node àExpand the “Administrative templates” node àExpand “Windows Components àExpand “Bitlocker drive encryption” àClick on “Operating system drives”

    · On the right pane, double click on the policy “Configure use of passwords for operating system drives” àClick on ‘Enabled’ àClick on ‘OK

    · On the right pane, double click on the policy “Require additional authentication at startup” àClick on ‘Enabled’ àClick on ‘OK’

    · When you try to enable bitlocker now from the Control Panel, you will see an option to enable Bitlocker using “Password”.

    Thanks

    Janani


    Janani Vasudevan
    Monday, September 19, 2011 4:48 AM