none
Report Subscription emails in SCCM 1602 stopped working after upgrading SQL 2012 SP2 to SP3

    Question

  • We upgraded SQL 2012 SP2 on our SCCM 1602 server to SP3 in preparation for upgrading SCCM to 1610 on Monday 2-13-2017.  The upgrade installed ok.  The issue we are seeing is that emails for report subscriptions are not being sent.  I am getting the error SQL Server Reporting Services Error " An error occurred within the report server database. This may be due to a connection failure, timeout or low disk condition within the database".  I looked in the Reportserverservice.log on SCCM server and didn't see any errors.  I can run reports with no issues,  I'm just not getting emails for report subscriptions.  Are there any other logs I can check or any known issues with SP3 upgrade that I should be aware of?

    Any help would be appreciated.  Thanks.

    MLstev

    Wednesday, February 15, 2017 9:56 PM

All replies

  • Hi Mlstev,

    Do you mean that you cannot find error message from C:\Program Files\Microsoft SQL Server\****\Reporting Services\LogFiles\? 

    This issue can be related with permission, please go to SQL Server Configuration manager to check the account. Besides, have you enabled Verbose logging for Reporting services, if it is, you can restart the service.

    If you have any other questions, please let me know.

    Best Regards,
    Teige

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, February 17, 2017 9:05 AM
    Moderator