locked
Downgrade Microsoft .Net Framework from 4.6.1 to 3.5 1 RRS feed

  • Question

  • Dear all,

    How to downgrade the Microsoft .Net Framework from ver 4.6.1 to 3.5.1.  Thanks

    Friday, January 13, 2017 7:07 PM

All replies

  • Do you mean install .NET 3.5.1? both versions should happily run side by side. Or do you mean change the version your project targets?
    Sunday, January 15, 2017 9:10 PM
  • Hi Thang Phi,

    What kind of OS you use?

    If you are using win10, .Net 3.5 and 4.6 are carrying. You can disable  .Net4.6 just uncheck the checkbox.  If not, please feel free to let me know.

    And what do you mean by downgrade ? What's your expect result? Could you also tell me what your real scenario is. It could be better to understand your question.

    Best regards,

    Kristin


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.



    • Proposed as answer by DotNet Wang Thursday, January 26, 2017 3:04 AM
    • Edited by Kristin Xie Thursday, February 16, 2017 2:58 AM
    Monday, January 16, 2017 2:10 AM